aboutsummaryrefslogtreecommitdiffstats
path: root/databases
diff options
context:
space:
mode:
authorosa <osa@FreeBSD.org>2003-09-18 19:31:50 +0800
committerosa <osa@FreeBSD.org>2003-09-18 19:31:50 +0800
commit0dfed9325444afaccb3809e53e730c104babc13e (patch)
treed495cf6e47a35deffe12c4a808490fa482d8d97f /databases
parent0385856fa9e1e75f901e1cb7ea3a3965956529ce (diff)
downloadfreebsd-ports-gnome-0dfed9325444afaccb3809e53e730c104babc13e.tar.gz
freebsd-ports-gnome-0dfed9325444afaccb3809e53e730c104babc13e.tar.zst
freebsd-ports-gnome-0dfed9325444afaccb3809e53e730c104babc13e.zip
Fix building.
Notice from: kris via bento Approved by: Palle Girgensohn <girgen@pingpong.net> (maintainer)
Diffstat (limited to 'databases')
-rw-r--r--databases/postgresql-pltcl/Makefile3
-rw-r--r--databases/postgresql-tcltk/Makefile3
2 files changed, 6 insertions, 0 deletions
diff --git a/databases/postgresql-pltcl/Makefile b/databases/postgresql-pltcl/Makefile
index 674f93883154..8a405a5fdda3 100644
--- a/databases/postgresql-pltcl/Makefile
+++ b/databases/postgresql-pltcl/Makefile
@@ -24,6 +24,9 @@ RUN_DEPENDS= postgres:${PORTSDIR}/${POSTGRESQL_PORT}
MD5_FILE= ${.CURDIR}/../../${POSTGRESQL_PORT}/distinfo
+USE_GMAKE= yes
+GNU_CONFIGURE= yes
+
# you can use "make TCLVERSION=8.4" or similar for your favourite tcl version
TCLVERSION?= 8.3
CONFIGURE_ARGS= --with-tcl --without-tk \
diff --git a/databases/postgresql-tcltk/Makefile b/databases/postgresql-tcltk/Makefile
index 6ba69f846e20..38d1e28b7d5c 100644
--- a/databases/postgresql-tcltk/Makefile
+++ b/databases/postgresql-tcltk/Makefile
@@ -24,6 +24,9 @@ LIB_DEPENDS= tcl${TCLVERSION:S/.//}:${PORTSDIR}/lang/tcl${TCLVERSION:S/.//} \
MD5_FILE= ${.CURDIR}/../../${POSTGRESQL_PORT}/distinfo
+USE_GMAKE= yes
+GNU_CONFIGURE= yes
+
# you can use "make TCLVERSION=8.4" or similar for your favourite tcl version
TCLVERSION?= 8.3
PLIST_SUB+= TCLVERSION=${TCLVERSION}