aboutsummaryrefslogtreecommitdiffstats
path: root/deskutils/kdepim4
diff options
context:
space:
mode:
authorwill <will@FreeBSD.org>2002-01-05 16:57:29 +0800
committerwill <will@FreeBSD.org>2002-01-05 16:57:29 +0800
commit58d25077fe328dbb24babd990756802bf4a4aa7c (patch)
tree4a40f39600c0a0f3bfcb6b7dc6b3ccb556609079 /deskutils/kdepim4
parent8aab9b9e179595df0ed1e5d41dc89e09ff75695e (diff)
downloadfreebsd-ports-gnome-58d25077fe328dbb24babd990756802bf4a4aa7c.tar.gz
freebsd-ports-gnome-58d25077fe328dbb24babd990756802bf4a4aa7c.tar.zst
freebsd-ports-gnome-58d25077fe328dbb24babd990756802bf4a4aa7c.zip
Make pilot-link install directly into PREFIX. This should allow
pilot-link and all dependents to build correctly on bento.
Diffstat (limited to 'deskutils/kdepim4')
-rw-r--r--deskutils/kdepim4/Makefile4
1 files changed, 1 insertions, 3 deletions
diff --git a/deskutils/kdepim4/Makefile b/deskutils/kdepim4/Makefile
index df618f1d2dd2..e6aa838e6de1 100644
--- a/deskutils/kdepim4/Makefile
+++ b/deskutils/kdepim4/Makefile
@@ -26,8 +26,6 @@ USE_BISON= yes
USE_BZIP2= yes
INSTALLS_SHLIB= yes
GNU_CONFIGURE= yes
-CONFIGURE_ARGS= --with-extra-includes=${LOCALBASE}/pilot/include \
- --with-extra-libs=${LOCALBASE}/pilot/lib
.if ${MACHINE_ARCH} == "i386" && !defined(NO_KDE_OBJPRELINK)
CONFIGURE_ARGS+=--enable-objprelink
.endif
@@ -37,7 +35,7 @@ CONFIGURE_ARGS+=--enable-final
.if defined(PARALLEL_PACKAGE_BUILD) || defined(WANT_KDE_NDEBUG)
CONFIGURE_ARGS+=--disable-debug
.endif
-QTCPPFLAGS= -I${LOCALBASE}/pilot/include -L${LOCALBASE}/pilot/lib
+QTCPPFLAGS= -I${LOCALBASE}/include -L${LOCALBASE}/lib
QTLDFLAGS= ${QTCPPFLAGS}
CONFIGURE_ENV+= LIBS="${QTLDFLAGS}"
MAKE_ENV= ${CONFIGURE_ENV}