aboutsummaryrefslogtreecommitdiffstats
path: root/deskutils/rednotebook
diff options
context:
space:
mode:
authormat <mat@FreeBSD.org>2018-06-21 01:05:41 +0800
committermat <mat@FreeBSD.org>2018-06-21 01:05:41 +0800
commitb2012f72500300ecbba6933c68717ba52c454563 (patch)
tree8997a738fc5162cf5f1383dd3c61c0423454979b /deskutils/rednotebook
parente02e32ae84bd96a47a379dcd2c109efc58b41400 (diff)
downloadfreebsd-ports-gnome-b2012f72500300ecbba6933c68717ba52c454563.tar.gz
freebsd-ports-gnome-b2012f72500300ecbba6933c68717ba52c454563.tar.zst
freebsd-ports-gnome-b2012f72500300ecbba6933c68717ba52c454563.zip
Use PY_FLAVOR for dependencies.
FLAVOR is the current port's flavor, it should not be used outside of this scope. Sponsored by: Absolight
Diffstat (limited to 'deskutils/rednotebook')
-rw-r--r--deskutils/rednotebook/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/deskutils/rednotebook/Makefile b/deskutils/rednotebook/Makefile
index 52db3572fd42..9d026c6b71f6 100644
--- a/deskutils/rednotebook/Makefile
+++ b/deskutils/rednotebook/Makefile
@@ -13,10 +13,10 @@ COMMENT= Modern journal written in Python
LICENSE= GPLv2
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}yaml>0:devel/py-yaml@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}webkitgtk>0:www/py-webkitgtk@${FLAVOR} \
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}yaml>0:devel/py-yaml@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}webkitgtk>0:www/py-webkitgtk@${PY_FLAVOR} \
${LOCALBASE}/bin/xdg-open:devel/xdg-utils \
- ${PYTHON_PKGNAMEPREFIX}chardet>0:textproc/py-chardet@${FLAVOR}
+ ${PYTHON_PKGNAMEPREFIX}chardet>0:textproc/py-chardet@${PY_FLAVOR}
USES= desktop-file-utils gettext python:2.7