aboutsummaryrefslogtreecommitdiffstats
path: root/deskutils
diff options
context:
space:
mode:
authorswills <swills@FreeBSD.org>2010-09-08 06:33:42 +0800
committerswills <swills@FreeBSD.org>2010-09-08 06:33:42 +0800
commit8c73cd9d04390f1b43e2e39b622e27e07799fcd8 (patch)
tree492f344bc4bad1e7393099056db338b6e0149859 /deskutils
parent4143943e36c1a37639e6b2f3d115ea715ba1f1a9 (diff)
downloadfreebsd-ports-gnome-8c73cd9d04390f1b43e2e39b622e27e07799fcd8.tar.gz
freebsd-ports-gnome-8c73cd9d04390f1b43e2e39b622e27e07799fcd8.tar.zst
freebsd-ports-gnome-8c73cd9d04390f1b43e2e39b622e27e07799fcd8.zip
- Properly use ${AUTOCONF}
- Properly use USE_GETTEXT Approved by: wxs (co-mentor)
Diffstat (limited to 'deskutils')
-rw-r--r--deskutils/drivel/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/deskutils/drivel/Makefile b/deskutils/drivel/Makefile
index 336c5c1f5d19..0637c4e130a7 100644
--- a/deskutils/drivel/Makefile
+++ b/deskutils/drivel/Makefile
@@ -21,6 +21,7 @@ USE_GNOME= glib20 gtk20 gconf2 gnomevfs2 gtksourceview2 libxml2 gnomedocutils
USE_GSTREAMER= soup
USE_BZIP2= yes
USE_GMAKE= yes
+USE_GETTEXT= yes
INSTALLS_OMF= yes
USE_AUTOTOOLS= libtool:22 autoconf:262:env automake:110:env
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
@@ -40,6 +41,6 @@ pre-everything::
@${ECHO_MSG} ""
pre-configure:
- ( cd ${WRKSRC} ; autoreconf )
+ ( cd ${WRKSRC} ; ${AUTORECONF} )
.include <bsd.port.mk>