aboutsummaryrefslogtreecommitdiffstats
path: root/deskutils
diff options
context:
space:
mode:
authoraraujo <araujo@FreeBSD.org>2010-10-23 04:59:51 +0800
committeraraujo <araujo@FreeBSD.org>2010-10-23 04:59:51 +0800
commitf2a2ca26ad39927c2a3b9f57596981eb5068332b (patch)
tree549f6a844b9812c36bd816a011edb8ae81dda496 /deskutils
parent32c4171bca78b5e10034a5b3493e89cb4a3acc4e (diff)
downloadfreebsd-ports-gnome-f2a2ca26ad39927c2a3b9f57596981eb5068332b.tar.gz
freebsd-ports-gnome-f2a2ca26ad39927c2a3b9f57596981eb5068332b.tar.zst
freebsd-ports-gnome-f2a2ca26ad39927c2a3b9f57596981eb5068332b.zip
- Fix Build.
- Update MASTER_SITES. PR: ports/151542 Submitted by: KATO Tsuguru <tkato432@yahoo.com>
Diffstat (limited to 'deskutils')
-rw-r--r--deskutils/gnotime/Makefile11
1 files changed, 6 insertions, 5 deletions
diff --git a/deskutils/gnotime/Makefile b/deskutils/gnotime/Makefile
index 1b5d4747411b..5fdaa2c0e967 100644
--- a/deskutils/gnotime/Makefile
+++ b/deskutils/gnotime/Makefile
@@ -10,8 +10,9 @@ PORTNAME= gnotime
PORTVERSION= 2.3.0
PORTREVISION= 6
CATEGORIES= deskutils gnome
-MASTER_SITES= SF/gttr/${PORTNAME}/${PORTNAME}-${PORTVERSION}:gttr SF/gttr/${PORTNAME}/${PORTNAME}-${PORTVERSION}:qof
-DISTFILES= ${DISTNAME}${EXTRACT_SUFX}:gttr \
+MASTER_SITES= SF/gttr/${PORTNAME}/${PORTNAME}-${PORTVERSION} \
+ SF/qof/qof/${QOF_VERSION}:qof
+DISTFILES= ${DISTNAME}${EXTRACT_SUFX}:DEFAULT \
${QOF_DISTNAME}${EXTRACT_SUFX}:qof
MAINTAINER= ports@FreeBSD.org
@@ -19,8 +20,6 @@ COMMENT= A time tracker for gnome2
LIB_DEPENDS= guile.20:${PORTSDIR}/lang/guile
-BROKEN= does not fetch
-
USE_XORG= xscrnsaver
USE_GNOME= gnomehack gnomeprefix gtkhtml3 intlhack libgnomeui
USE_GETTEXT= yes
@@ -35,7 +34,8 @@ INSTALLS_OMF= yes
MAN1= gnotime.1 gnotime-remote.1
GCONF_SCHEMAS= gnotime.schemas
-QOF_DISTNAME= qof-0.7.5
+QOF_VERSION= 0.7.5
+QOF_DISTNAME= qof-${QOF_VERSION}
QOF_WRKSRC= ${WRKDIR}/${QOF_DISTNAME}
CPPFLAGS= -I${LOCALBASE}/include `pkg-config --cflags libgnomeui-2.0`
@@ -67,4 +67,5 @@ pre-build:
pre-install:
@(cd ${QOF_WRKSRC} && ${SETENV} ${MAKE_ENV} ${GMAKE} ${MAKE_FLAGS} \
${MAKEFILE} ${MAKE_ARGS} ${INSTALL_TARGET})
+
.include <bsd.port.mk>