aboutsummaryrefslogtreecommitdiffstats
path: root/devel/codecrusader
diff options
context:
space:
mode:
authorknu <knu@FreeBSD.org>2002-01-29 18:16:28 +0800
committerknu <knu@FreeBSD.org>2002-01-29 18:16:28 +0800
commit683084ba5b0a2fbaac959371c452814420e77ba6 (patch)
tree708e7807b36deea4f04ea6f9464e4e09d8b04ab2 /devel/codecrusader
parent6fd54384344c267d40b400ec310d64528228d10c (diff)
downloadfreebsd-ports-gnome-683084ba5b0a2fbaac959371c452814420e77ba6.tar.gz
freebsd-ports-gnome-683084ba5b0a2fbaac959371c452814420e77ba6.tar.zst
freebsd-ports-gnome-683084ba5b0a2fbaac959371c452814420e77ba6.zip
Use ${ECHO_CMD} instead of ${ECHO} where you mean the echo command;
the ECHO macro is set to "echo" by default, but it is set to "true" if make(1) is invoked with the -s option while ECHO_CMD is always set to the echo command. Use command macros where appropriate.
Diffstat (limited to 'devel/codecrusader')
-rw-r--r--devel/codecrusader/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/devel/codecrusader/Makefile b/devel/codecrusader/Makefile
index 5b41b3cabe94..3f91b1daeeb3 100644
--- a/devel/codecrusader/Makefile
+++ b/devel/codecrusader/Makefile
@@ -83,9 +83,9 @@ post-extract:
.endfor
post-patch:
- @${ECHO} "SEARCHDIRS += ${PORTINCLUDES}" >> \
+ @${ECHO_CMD} "SEARCHDIRS += ${PORTINCLUDES}" >> \
${WRKSRC}/${EXTRALIBFILES_MAKE_WRKSRC}/jx_constants
- @${ECHO} "\nLOADLIBS += ${PORTLIBS}" >> \
+ @${ECHO_CMD} "\nLOADLIBS += ${PORTLIBS}" >> \
${WRKSRC}/programs/${PORTNAME}/Make.header
pre-build: