aboutsummaryrefslogtreecommitdiffstats
path: root/devel/codemedic
diff options
context:
space:
mode:
authorknu <knu@FreeBSD.org>2002-01-29 18:16:28 +0800
committerknu <knu@FreeBSD.org>2002-01-29 18:16:28 +0800
commit683084ba5b0a2fbaac959371c452814420e77ba6 (patch)
tree708e7807b36deea4f04ea6f9464e4e09d8b04ab2 /devel/codemedic
parent6fd54384344c267d40b400ec310d64528228d10c (diff)
downloadfreebsd-ports-gnome-683084ba5b0a2fbaac959371c452814420e77ba6.tar.gz
freebsd-ports-gnome-683084ba5b0a2fbaac959371c452814420e77ba6.tar.zst
freebsd-ports-gnome-683084ba5b0a2fbaac959371c452814420e77ba6.zip
Use ${ECHO_CMD} instead of ${ECHO} where you mean the echo command;
the ECHO macro is set to "echo" by default, but it is set to "true" if make(1) is invoked with the -s option while ECHO_CMD is always set to the echo command. Use command macros where appropriate.
Diffstat (limited to 'devel/codemedic')
-rw-r--r--devel/codemedic/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/devel/codemedic/Makefile b/devel/codemedic/Makefile
index a6bfc88bb6ad..d637956e4444 100644
--- a/devel/codemedic/Makefile
+++ b/devel/codemedic/Makefile
@@ -76,9 +76,9 @@ post-extract:
.endfor
post-patch:
- @${ECHO} "SEARCHDIRS += ${PORTINCLUDES}" >> \
+ @${ECHO_CMD} "SEARCHDIRS += ${PORTINCLUDES}" >> \
${WRKSRC}/${EXTRALIBFILES_MAKE_WRKSRC}/jx_constants
- @${ECHO} "\nLOADLIBS += ${PORTLIBS}" >> \
+ @${ECHO_CMD} "\nLOADLIBS += ${PORTLIBS}" >> \
${WRKSRC}/programs/${PORTNAME}/Make.header
pre-build: