aboutsummaryrefslogtreecommitdiffstats
path: root/devel/cs/Makefile
diff options
context:
space:
mode:
authortg <tg@FreeBSD.org>1997-05-23 15:58:58 +0800
committertg <tg@FreeBSD.org>1997-05-23 15:58:58 +0800
commit5159671bb3e18fb4c3d6108eae8ed9fb42a7284f (patch)
tree8493776097d59b6b5fe9e14f35266847295fa773 /devel/cs/Makefile
parent6a27fd7e64be0901edd8f510b303371c0f8c136a (diff)
downloadfreebsd-ports-gnome-5159671bb3e18fb4c3d6108eae8ed9fb42a7284f.tar.gz
freebsd-ports-gnome-5159671bb3e18fb4c3d6108eae8ed9fb42a7284f.tar.zst
freebsd-ports-gnome-5159671bb3e18fb4c3d6108eae8ed9fb42a7284f.zip
Import cs port. cs is a small utility with some of the cscope functionality.
Diffstat (limited to 'devel/cs/Makefile')
-rw-r--r--devel/cs/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/devel/cs/Makefile b/devel/cs/Makefile
new file mode 100644
index 000000000000..f2c9cb175fa2
--- /dev/null
+++ b/devel/cs/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: cs
+# Version required: 0.3
+# Date created: 22 May 1997
+# Whom: Thomas Gellekum <tg@FreeBSD.ORG>
+#
+# $Id$
+#
+
+DISTNAME= cs-0.3
+CATEGORIES= devel
+MASTER_SITES= ftp://cantor.informatik.rwth-aachen.de/pub/unix/
+
+MAINTAINER= ports@FreeBSD.ORG
+
+NO_CDROM= this port requires a written license
+ALL_TARGET= cs
+MAN1= cs.1
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/cs ${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/cs.1 ${PREFIX}/man/man1
+
+.include <bsd.port.mk>