aboutsummaryrefslogtreecommitdiffstats
path: root/devel/cvsgraph/Makefile
diff options
context:
space:
mode:
authorknu <knu@FreeBSD.org>2002-01-29 18:16:28 +0800
committerknu <knu@FreeBSD.org>2002-01-29 18:16:28 +0800
commit683084ba5b0a2fbaac959371c452814420e77ba6 (patch)
tree708e7807b36deea4f04ea6f9464e4e09d8b04ab2 /devel/cvsgraph/Makefile
parent6fd54384344c267d40b400ec310d64528228d10c (diff)
downloadfreebsd-ports-gnome-683084ba5b0a2fbaac959371c452814420e77ba6.tar.gz
freebsd-ports-gnome-683084ba5b0a2fbaac959371c452814420e77ba6.tar.zst
freebsd-ports-gnome-683084ba5b0a2fbaac959371c452814420e77ba6.zip
Use ${ECHO_CMD} instead of ${ECHO} where you mean the echo command;
the ECHO macro is set to "echo" by default, but it is set to "true" if make(1) is invoked with the -s option while ECHO_CMD is always set to the echo command. Use command macros where appropriate.
Diffstat (limited to 'devel/cvsgraph/Makefile')
-rw-r--r--devel/cvsgraph/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/devel/cvsgraph/Makefile b/devel/cvsgraph/Makefile
index f01ef8467266..eaa4b601c9f0 100644
--- a/devel/cvsgraph/Makefile
+++ b/devel/cvsgraph/Makefile
@@ -49,17 +49,17 @@ post-configure:
${WRKSRC}/Makefile
pre-install:
- ${ECHO} bin/cvsgraph > ${PLIST}
- ${ECHO} etc/cvsgraph.conf >> ${PLIST}
+ ${ECHO_CMD} bin/cvsgraph > ${PLIST}
+ ${ECHO_CMD} etc/cvsgraph.conf >> ${PLIST}
.if !defined(NOPORTDOCS)
.for i in ${DOCS}
- ${ECHO} ${DOCDIR}/${i} >> ${PLIST}
+ ${ECHO_CMD} ${DOCDIR}/${i} >> ${PLIST}
.endfor
.for i in ${EXAMPLES}
- ${ECHO} share/examples/${PORTNAME}/${i} >> ${PLIST}
+ ${ECHO_CMD} share/examples/${PORTNAME}/${i} >> ${PLIST}
.endfor
- ${ECHO} @dirrm share/examples/${PORTNAME} >> ${PLIST}
- ${ECHO} @dirrm ${DOCDIR} >> ${PLIST}
+ ${ECHO_CMD} @dirrm share/examples/${PORTNAME} >> ${PLIST}
+ ${ECHO_CMD} @dirrm ${DOCDIR} >> ${PLIST}
.endif
do-install: