aboutsummaryrefslogtreecommitdiffstats
path: root/devel/dconf/distinfo
diff options
context:
space:
mode:
authorkwm <kwm@FreeBSD.org>2013-07-31 19:57:45 +0800
committerkwm <kwm@FreeBSD.org>2013-07-31 19:57:45 +0800
commitd7052e18ecd197bff98729317b9b117fed570804 (patch)
treecee27e48f57eafc0ae5948472d8e095072bb5222 /devel/dconf/distinfo
parentbdf441a301bf87d593e86acea1f474e6232479c1 (diff)
downloadfreebsd-ports-gnome-d7052e18ecd197bff98729317b9b117fed570804.tar.gz
freebsd-ports-gnome-d7052e18ecd197bff98729317b9b117fed570804.tar.zst
freebsd-ports-gnome-d7052e18ecd197bff98729317b9b117fed570804.zip
The FreeBSD GNOME team presents a Glib and Gtk+ 3 update.
This update updates Glib20 to 2.36 and Gtk+ 3.8 * The gio-fam-backend port that used gamin for the GFileMonitor API is gone. It is replaced by a GIO kqueue implementation developed as part of a NetBSD GSoC 2011 project by Dimitry Matveev. * Fix a bug in the glib20 Makefile so it includes -lintl in the glib-2.0 pkgconfig file [1]. This broke static linking and newer binutils. * Add introspection USE_GNOME component which sets GI_SCANNER_DISABLE_CACHE to prevent creation of / root/.cache dir. Defaults to build & run depend, but :build and :run switches available. * New x11-toolkits/pangox-compat port and companion USE_GNOME component for pangox support which was removed from the pango port. Add it to ports still using pangox API. Exp-run by: bapt@ PR: ports/178958 [1] Submitted by: emaste@ [1]
Diffstat (limited to 'devel/dconf/distinfo')
-rw-r--r--devel/dconf/distinfo4
1 files changed, 2 insertions, 2 deletions
diff --git a/devel/dconf/distinfo b/devel/dconf/distinfo
index eccaa2835e51..e1afb761d267 100644
--- a/devel/dconf/distinfo
+++ b/devel/dconf/distinfo
@@ -1,2 +1,2 @@
-SHA256 (gnome3/dconf-0.12.1.tar.xz) = 3cd32b78d88ed7be90dace5d45e2cf8a6abdb253d43dbfa5ef52103b329dc214
-SIZE (gnome3/dconf-0.12.1.tar.xz) = 202112
+SHA256 (gnome3/dconf-0.14.1.tar.xz) = 59c58c5eafa0ebd616287d078f4441d5342870a44634445d324e88fc0287f0b8
+SIZE (gnome3/dconf-0.14.1.tar.xz) = 291300