aboutsummaryrefslogtreecommitdiffstats
path: root/devel/gnomevfs
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2003-11-13 22:45:08 +0800
committertrevor <trevor@FreeBSD.org>2003-11-13 22:45:08 +0800
commit98d7950e05980253d33259a6aafcd5e3b6547fdb (patch)
tree1cbd7ce2d9411420b33e9f045481bd24f68ef920 /devel/gnomevfs
parenta959d36850b787f6723176962c2985587b2936cb (diff)
downloadfreebsd-ports-gnome-98d7950e05980253d33259a6aafcd5e3b6547fdb.tar.gz
freebsd-ports-gnome-98d7950e05980253d33259a6aafcd5e3b6547fdb.tar.zst
freebsd-ports-gnome-98d7950e05980253d33259a6aafcd5e3b6547fdb.zip
Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.
Diffstat (limited to 'devel/gnomevfs')
-rw-r--r--devel/gnomevfs/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/devel/gnomevfs/Makefile b/devel/gnomevfs/Makefile
index 58740eda5c16..12fe85e366e9 100644
--- a/devel/gnomevfs/Makefile
+++ b/devel/gnomevfs/Makefile
@@ -34,7 +34,7 @@ CONFIGURE_ENV= CPPFLAGS="${PTHREAD_CFLAGS} -I${LOCALBASE}/include" \
BSD_PTHREAD_LIBS=${PTHREAD_LIBS}
post-patch:
- @find ${WRKSRC} -name 'xml-i18n-*' | xargs ${REINPLACE_CMD} -e \
+ @${FIND} ${WRKSRC} -name 'xml-i18n-*' | ${XARGS} ${REINPLACE_CMD} -e \
's|/usr/local/bin/perl|${PERL}|g'
@${REINPLACE_CMD} -e 's|\%\%LOCALBASE\%\%|${LOCALBASE}|g' \
${WRKSRC}/libgnomevfs/libcharset/Makefile.in