aboutsummaryrefslogtreecommitdiffstats
path: root/devel/ilu
diff options
context:
space:
mode:
authorhoek <hoek@FreeBSD.org>1998-08-21 05:28:09 +0800
committerhoek <hoek@FreeBSD.org>1998-08-21 05:28:09 +0800
commitc3cfc62c8e45a26e120d574c0977b02cd08aeeea (patch)
treeef899b861d542c0e2991756ff75e5ffcb9ca8263 /devel/ilu
parentc255e3fe17eba36656a1de0663a44c7380dae7a2 (diff)
downloadfreebsd-ports-gnome-c3cfc62c8e45a26e120d574c0977b02cd08aeeea.tar.gz
freebsd-ports-gnome-c3cfc62c8e45a26e120d574c0977b02cd08aeeea.tar.zst
freebsd-ports-gnome-c3cfc62c8e45a26e120d574c0977b02cd08aeeea.zip
Dang. Instead of fixing my braindamage, I managed to mildly spam this
file in the last commit. Sorry about this, Martin. It should be right, now. Really.
Diffstat (limited to 'devel/ilu')
-rw-r--r--devel/ilu/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/devel/ilu/Makefile b/devel/ilu/Makefile
index dfba0d3dd1d4..0ec02e3a294c 100644
--- a/devel/ilu/Makefile
+++ b/devel/ilu/Makefile
@@ -3,7 +3,7 @@
# Date created: 29.9.1997
# Whom: cracauer@cons.org "Martin Cracauer"
#
-# $Id: Makefile,v 1.8 1998/08/20 09:47:16 hoek Exp $
+# $Id: Makefile,v 1.9 1998/08/20 19:06:21 hoek Exp $
#
DISTNAME= ilu-2.0alpha12
@@ -39,19 +39,19 @@ post-install:
${ECHO} @exec chmod 777 %D/ilu/lib/binding >> ${PLIST}
${ECHO} @exec ${LDCONFIG} -m %D/ilu/lib >> ${PLIST}
# Empty dirs we don't need
- -${RMDIR} ${PREFIX}/ilu/man/man[358]
- -${RMDIR} ${PREFIX}/ilu/lisp
+ ${RMDIR} ${PREFIX}/ilu/man/man[358]
+ ${RMDIR} ${PREFIX}/ilu/lisp
-${RMDIR} ${PREFIX}/ilu/examples/javatest1/javastubs
(cd ${PREFIX} ; find ilu -type f) >> ${PLIST}
(cd ${PREFIX} ; find ilu -type d) | ${AWK} '{print "@dirrm " $$1}' \
| tail -r | ${GREP} -v lib/binding >> ${PLIST}
(cd ${PREFIX}/ilu/bin ; for file in * ; do \
ln -fs ${PREFIX}/ilu/bin/$$file ${PREFIX}/bin/. ; \
- ${ECHO} ilu/bin/$$file ; \
+ ${ECHO} bin/$$file ; \
done) >> ${PLIST}
(cd ${PREFIX}/ilu/man/man1 ; for file in * ; do \
ln -fs ${PREFIX}/ilu/man/man1/$$file ${PREFIX}/man/man1/. ; \
- ${ECHO} ilu/man/man1/$$file ; \
+ ${ECHO} man/man1/$$file ; \
done) >> ${PLIST}
${ECHO} etc/rc.d/50.ilu.sh >> ${PLIST}
${ECHO} "Installing ${startup_script} file"