aboutsummaryrefslogtreecommitdiffstats
path: root/devel/libgtop2/Makefile
diff options
context:
space:
mode:
authorvanilla <vanilla@FreeBSD.org>1998-09-30 21:49:17 +0800
committervanilla <vanilla@FreeBSD.org>1998-09-30 21:49:17 +0800
commit7873f8893a422174d6dad3fdbc1f5a645a354318 (patch)
treed21718a47b4c5ac7f9c36285ad5359da904eda3c /devel/libgtop2/Makefile
parent617a78af965bb084249830563f5ee67f674d0ab7 (diff)
downloadfreebsd-ports-gnome-7873f8893a422174d6dad3fdbc1f5a645a354318.tar.gz
freebsd-ports-gnome-7873f8893a422174d6dad3fdbc1f5a645a354318.tar.zst
freebsd-ports-gnome-7873f8893a422174d6dad3fdbc1f5a645a354318.zip
Import libgtop, It's gnome top library.
Diffstat (limited to 'devel/libgtop2/Makefile')
-rw-r--r--devel/libgtop2/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/devel/libgtop2/Makefile b/devel/libgtop2/Makefile
new file mode 100644
index 000000000000..31552845ebd9
--- /dev/null
+++ b/devel/libgtop2/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: libgtop
+# Version required: 0.26.2
+# Date Created: 26 Sep 1998
+# Whom: Vanilla I. Shu <vanilla@FreeBSD.ORG>
+#
+# $Id:$
+#
+
+DISTNAME= libgtop-0.26.2
+CATEGORIES= devel
+MASTER_SITES= ftp://ftp.home-of-linux.org/pub/libgtop/
+
+MAINTAINER= vanilla@FreeBSD.ORG
+
+LIB_DEPENDS= glib11.0:${PORTSDIR}/devel/glib
+
+#USE_X_PREFIX= yes
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+
+post-install:
+ @${SETENV} OBJFORMAT=${PORTOBJFORMAT} ${LDCONFIG} -m ${PREFIX}/lib
+
+.include <bsd.port.mk>