aboutsummaryrefslogtreecommitdiffstats
path: root/devel/liboil
diff options
context:
space:
mode:
authoredwin <edwin@FreeBSD.org>2007-10-04 08:41:11 +0800
committeredwin <edwin@FreeBSD.org>2007-10-04 08:41:11 +0800
commit08401ab584679ba575474618aea9ae870cf34d1a (patch)
tree89d01ce199123abe4719175bfd08a04f821a557e /devel/liboil
parentab5645fbd297bdc50871bb1ce38ca93beddae3c4 (diff)
downloadfreebsd-ports-gnome-08401ab584679ba575474618aea9ae870cf34d1a.tar.gz
freebsd-ports-gnome-08401ab584679ba575474618aea9ae870cf34d1a.tar.zst
freebsd-ports-gnome-08401ab584679ba575474618aea9ae870cf34d1a.zip
Remove always-false/true conditions based on OSVERSION 500000
Diffstat (limited to 'devel/liboil')
-rw-r--r--devel/liboil/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/devel/liboil/Makefile b/devel/liboil/Makefile
index 71c16f044b59..3aa5871b53cf 100644
--- a/devel/liboil/Makefile
+++ b/devel/liboil/Makefile
@@ -24,7 +24,7 @@ CFLAGS:= ${CFLAGS:N-O*} -O2
.include <bsd.port.pre.mk>
-.if ${OSVERSION} < 600000 && ${OSVERSION} > 500000 && !defined(WITH_3DNOW_GCC40)
+.if ${OSVERSION} < 600000 && && !defined(WITH_3DNOW_GCC40)
BUILD_DEPENDS+= gcc34:${PORTSDIR}/lang/gcc34
RUN_DEPENDS+= gcc34:${PORTSDIR}/lang/gcc34
CC:= gcc34
@@ -33,7 +33,7 @@ CXX:= g++34
.if defined(WITH_3DNOW_GCC40) && ${OSVERSION} < 700042
USE_GCC= 4.0+
-.if ${OSVERSION} < 600000 && ${OSVERSION} > 500000
+.if ${OSVERSION} < 600000
RUN_DEPENDS+= ${BUILD_DEPENDS}
.endif
.endif