aboutsummaryrefslogtreecommitdiffstats
path: root/devel/linux-sdl12
diff options
context:
space:
mode:
authorobrien <obrien@FreeBSD.org>2005-04-11 16:04:41 +0800
committerobrien <obrien@FreeBSD.org>2005-04-11 16:04:41 +0800
commit6b02d1b35c173832c085697cf76aa156d04ad843 (patch)
tree195cb55f1eda849521409154920849cf102b91fa /devel/linux-sdl12
parent93ea51bfc3219265c52c39374430d10201b8f436 (diff)
downloadfreebsd-ports-gnome-6b02d1b35c173832c085697cf76aa156d04ad843.tar.gz
freebsd-ports-gnome-6b02d1b35c173832c085697cf76aa156d04ad843.tar.zst
freebsd-ports-gnome-6b02d1b35c173832c085697cf76aa156d04ad843.zip
Assist getting more ports working on AMD64 by obeying the
Ports Collection documentation and use 'ARCH' rather than 'MACHINE_ARCH'.
Diffstat (limited to 'devel/linux-sdl12')
-rw-r--r--devel/linux-sdl12/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/devel/linux-sdl12/Makefile b/devel/linux-sdl12/Makefile
index 28845887cf76..048d9dff50eb 100644
--- a/devel/linux-sdl12/Makefile
+++ b/devel/linux-sdl12/Makefile
@@ -13,7 +13,7 @@ CATEGORIES= devel linux
MASTER_SITES= http://www.libsdl.org/release/ \
ftp://ftp.icm.edu.pl/vol/rzm9/linux-pld/pool/s/SDL/
PKGNAMEPREFIX= linux-
-DISTNAME= ${PORTNAME:U}-${PORTVERSION:S/.1$/-1/}-1.${MACHINE_ARCH}
+DISTNAME= ${PORTNAME:U}-${PORTVERSION:S/.1$/-1/}-1.${ARCH}
EXTRACT_SUFX= .rpm
EXTRACT_ONLY=
@@ -30,8 +30,8 @@ ONLY_FOR_ARCHS= i386 alpha
DIST_SUBDIR= rpm
NO_BUILD= yes
NO_FILTER_SHLIBS= yes
-PLIST= ${MASTERDIR}/pkg-plist.${MACHINE_ARCH}
-MD5_FILE= ${MASTERDIR}/distinfo.${MACHINE_ARCH}
+PLIST= ${MASTERDIR}/pkg-plist.${ARCH}
+MD5_FILE= ${MASTERDIR}/distinfo.${ARCH}
DBPATH= /var/lib/rpm
RPMFLAGS= --ignoreos --root ${PREFIX} --dbpath ${DBPATH} \