aboutsummaryrefslogtreecommitdiffstats
path: root/devel/msp430-gdb
diff options
context:
space:
mode:
authorlev <lev@FreeBSD.org>2011-08-05 21:21:30 +0800
committerlev <lev@FreeBSD.org>2011-08-05 21:21:30 +0800
commit789d53566217720cca0579759b2512ebaff329ea (patch)
tree0ad2850edf664ac674a359fec9e47185b93b2dd2 /devel/msp430-gdb
parentd74514a2d5460e0e4fc97c97462f085081639e9a (diff)
downloadfreebsd-ports-gnome-789d53566217720cca0579759b2512ebaff329ea.tar.gz
freebsd-ports-gnome-789d53566217720cca0579759b2512ebaff329ea.tar.zst
freebsd-ports-gnome-789d53566217720cca0579759b2512ebaff329ea.zip
Add latest patches to msp430-binutils and msp430mcu.
Diffstat (limited to 'devel/msp430-gdb')
-rw-r--r--devel/msp430-gdb/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/devel/msp430-gdb/Makefile b/devel/msp430-gdb/Makefile
index 3c8d7b487e43..2292cd603fad 100644
--- a/devel/msp430-gdb/Makefile
+++ b/devel/msp430-gdb/Makefile
@@ -14,7 +14,7 @@ MASTER_SITE_SUBDIR= ${PORTNAME}
PKGNAMEPREFIX= msp430-
DISTNAME= ${PORTNAME}-${GDBVERSION}
DISTFILES= ${DISTNAME}${EXTRACT_SUFX} \
- mspgcc-${MSPGCCVERSION}${EXTRACT_SUFX}:mspgcc
+ mspgcc-${LTSVERSION}${EXTRACT_SUFX}:mspgcc
MAINTAINER= lev@FreeBSD.org
COMMENT= FSF GDB for TI's msp430 MCUs cross-development
@@ -22,7 +22,7 @@ COMMENT= FSF GDB for TI's msp430 MCUs cross-development
LICENSE= GPLv3
GDBVERSION= 7.2
-MSPGCCVERSION= 20110716
+LTSVERSION= 20110716
PATCHVERSION= 20110103
WRKSRC= ${WRKDIR}/${PORTNAME}-${GDBVERSION}
@@ -43,7 +43,7 @@ MANPAGES= gdb.1:gdb run.1:sim/common
.include <bsd.port.pre.mk>
pre-patch:
- @cd ${WRKSRC} && ${PATCH} -s -p1 < ../mspgcc-${MSPGCCVERSION}/${PKGNAMEPREFIX}${PORTNAME}-${GDBVERSION}-${PATCHVERSION}.patch
+ @cd ${WRKSRC} && ${PATCH} -s -p1 < ../mspgcc-${LTSVERSION}/${PKGNAMEPREFIX}${PORTNAME}-${GDBVERSION}-${PATCHVERSION}.patch
do-install:
@${MKDIR} ${PREFIX}/${PKGNAMEPREFIX:S/-$//}/bin