aboutsummaryrefslogtreecommitdiffstats
path: root/devel/obby
diff options
context:
space:
mode:
authorwxs <wxs@FreeBSD.org>2009-05-09 10:46:09 +0800
committerwxs <wxs@FreeBSD.org>2009-05-09 10:46:09 +0800
commit07d4c25b16b552129bf5f6dde0fe4edb872316de (patch)
tree00d0bb737f33ec1602abd202e6f19289790644d9 /devel/obby
parent95a87c1acbb175b4660cd16d73a7b98fd8b33b2d (diff)
downloadfreebsd-ports-gnome-07d4c25b16b552129bf5f6dde0fe4edb872316de.tar.gz
freebsd-ports-gnome-07d4c25b16b552129bf5f6dde0fe4edb872316de.tar.zst
freebsd-ports-gnome-07d4c25b16b552129bf5f6dde0fe4edb872316de.zip
- Mark my ports as MAKE_JOBS_SAFE (with the exception of nethack34-gnome which
is MAKE_JOBS_UNSAFE).
Diffstat (limited to 'devel/obby')
-rw-r--r--devel/obby/Makefile15
1 files changed, 8 insertions, 7 deletions
diff --git a/devel/obby/Makefile b/devel/obby/Makefile
index 41dc1edec22a..f99c2cea5677 100644
--- a/devel/obby/Makefile
+++ b/devel/obby/Makefile
@@ -17,17 +17,18 @@ COMMENT= A library for synced document buffers
LIB_DEPENDS= sigc-2.0.0:${PORTSDIR}/devel/libsigc++20 \
net6:${PORTSDIR}/net/net6
-GNU_CONFIGURE= yes
-CONFIGURE_ARGS= --without-howl
-USE_LDCONFIG= yes
+MAKE_JOBS_SAFE= yes
+GNU_CONFIGURE= yes
+CONFIGURE_ARGS= --without-howl
+USE_LDCONFIG= yes
.if !defined(WITHOUT_NLS)
-CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" LDFLAGS="-L${LOCALBASE}/lib"
-USE_GETTEXT= yes
-PLIST_SUB+= NLS=""
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" LDFLAGS="-L${LOCALBASE}/lib"
+USE_GETTEXT= yes
+PLIST_SUB+= NLS=""
.else
CONFIGURE_ARGS+= --disable-nls
-PLIST_SUB+= NLS="@comment "
+PLIST_SUB+= NLS="@comment "
.endif
post-patch: