aboutsummaryrefslogtreecommitdiffstats
path: root/devel/p5-PPerl/Makefile
diff options
context:
space:
mode:
authorijliao <ijliao@FreeBSD.org>2002-08-04 01:53:01 +0800
committerijliao <ijliao@FreeBSD.org>2002-08-04 01:53:01 +0800
commitf17322fd8217016ccd9a3338a433e6d5b5963b61 (patch)
tree67c3a7a43e99910e3b9cec349b4c521a459e33b2 /devel/p5-PPerl/Makefile
parent75ee9264e83687298a8fa4f0590ffb7898939d3a (diff)
downloadfreebsd-ports-gnome-f17322fd8217016ccd9a3338a433e6d5b5963b61.tar.gz
freebsd-ports-gnome-f17322fd8217016ccd9a3338a433e6d5b5963b61.tar.zst
freebsd-ports-gnome-f17322fd8217016ccd9a3338a433e6d5b5963b61.zip
add p5-PPerl 0.17
Make perl scripts persistent in memory
Diffstat (limited to 'devel/p5-PPerl/Makefile')
-rw-r--r--devel/p5-PPerl/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/devel/p5-PPerl/Makefile b/devel/p5-PPerl/Makefile
new file mode 100644
index 000000000000..26f36145b142
--- /dev/null
+++ b/devel/p5-PPerl/Makefile
@@ -0,0 +1,25 @@
+# ex:ts=8
+# Ports collection makefile for: p5-PPerl
+# Date created: Aug 4, 2002
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= PPerl
+PORTVERSION= 0.17
+CATEGORIES= devel perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= ../../authors/id/M/MS/MSERGEANT
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= ports@FreeBSD.org
+
+USE_PERL5= yes
+PERL_CONFIGURE= yes
+
+MAN1= pperl.1
+MAN3PREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= PPerl.3
+
+.include <bsd.port.mk>