aboutsummaryrefslogtreecommitdiffstats
path: root/devel/p5-Test-Simple/Makefile
diff options
context:
space:
mode:
authorijliao <ijliao@FreeBSD.org>2001-08-12 22:12:12 +0800
committerijliao <ijliao@FreeBSD.org>2001-08-12 22:12:12 +0800
commit56cc85f010fd6cf2fb5b3469de14e23a8eb0e73c (patch)
tree1a49f31496f1c808202fce512b70d3d0e747aecd /devel/p5-Test-Simple/Makefile
parent3130f45978a74ee631453a06ff8bec297bf1c3a5 (diff)
downloadfreebsd-ports-gnome-56cc85f010fd6cf2fb5b3469de14e23a8eb0e73c.tar.gz
freebsd-ports-gnome-56cc85f010fd6cf2fb5b3469de14e23a8eb0e73c.tar.zst
freebsd-ports-gnome-56cc85f010fd6cf2fb5b3469de14e23a8eb0e73c.zip
add p5-Test-Simple
Basic utilities for writing tests in perl PR: 29640 Submitted by: Shell Hung <shell@shellhung.org>
Diffstat (limited to 'devel/p5-Test-Simple/Makefile')
-rw-r--r--devel/p5-Test-Simple/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/devel/p5-Test-Simple/Makefile b/devel/p5-Test-Simple/Makefile
new file mode 100644
index 000000000000..e6f88e057558
--- /dev/null
+++ b/devel/p5-Test-Simple/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: p5-Test-Simple
+# Date Created: 12 Aug 2001
+# Whom: Shell Hung <shell@shellhung.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Test-Simple
+PORTVERSION= 0.10
+CATEGORIES= devel perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Test
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= shell@shellhung.org
+
+PERL_CONFIGURE= yes
+
+MAN3= Test::More.3 Test::Simple.3
+MAN3PREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+.include <bsd.port.mk>