aboutsummaryrefslogtreecommitdiffstats
path: root/devel/py-omniorb
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2003-11-13 22:45:08 +0800
committertrevor <trevor@FreeBSD.org>2003-11-13 22:45:08 +0800
commit98d7950e05980253d33259a6aafcd5e3b6547fdb (patch)
tree1cbd7ce2d9411420b33e9f045481bd24f68ef920 /devel/py-omniorb
parenta959d36850b787f6723176962c2985587b2936cb (diff)
downloadfreebsd-ports-gnome-98d7950e05980253d33259a6aafcd5e3b6547fdb.tar.gz
freebsd-ports-gnome-98d7950e05980253d33259a6aafcd5e3b6547fdb.tar.zst
freebsd-ports-gnome-98d7950e05980253d33259a6aafcd5e3b6547fdb.zip
Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.
Diffstat (limited to 'devel/py-omniorb')
-rw-r--r--devel/py-omniorb/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/devel/py-omniorb/Makefile b/devel/py-omniorb/Makefile
index 22f805bd92d9..2ca080e81f82 100644
--- a/devel/py-omniorb/Makefile
+++ b/devel/py-omniorb/Makefile
@@ -47,7 +47,7 @@ EXAMPLESDIR= ${PREFIX}/share/examples/omniORBpy
pre-configure:
@ ${MKDIR} ${CONFIGURE_WRKSRC}
- @ cd ${OMNIORB_WRKSRC} && find idl | ${CPIO} ${WRKSRC}
+ @ cd ${OMNIORB_WRKSRC} && ${FIND} idl | ${CPIO} ${WRKSRC}
post-patch:
@${REINPLACE_CMD} -Ee 's#-pthread|-lc_r#${PTHREAD_LIBS}#' \
@@ -61,7 +61,7 @@ pre-install:
@ ${INSTALL_DATA} ${WRKSRC}/doc/omniORBpy/* ${DOCSDIR}/html
@ ${INSTALL_DATA} ${WRKSRC}/doc/tex/* ${DOCSDIR}/tex
@ ${MKDIR} ${EXAMPLESDIR}
- @ cd ${WRKSRC}/examples && find . \
+ @ cd ${WRKSRC}/examples && ${FIND} . \
| ${CPIO} -R ${SHAREOWN}:${SHAREGRP} ${EXAMPLESDIR}
.endif