aboutsummaryrefslogtreecommitdiffstats
path: root/devel/py-twistedRunner
diff options
context:
space:
mode:
authorsunpoet <sunpoet@FreeBSD.org>2015-08-19 13:07:12 +0800
committersunpoet <sunpoet@FreeBSD.org>2015-08-19 13:07:12 +0800
commite221dc0b688b0c1159fb58812293b861a9261534 (patch)
tree920d89a1ef2bff6a78412c8504614deabd8da991 /devel/py-twistedRunner
parent10ac140f04b26ad463ad0ea074a9f0d674c3032f (diff)
downloadfreebsd-ports-gnome-e221dc0b688b0c1159fb58812293b861a9261534.tar.gz
freebsd-ports-gnome-e221dc0b688b0c1159fb58812293b861a9261534.tar.zst
freebsd-ports-gnome-e221dc0b688b0c1159fb58812293b861a9261534.zip
- Strip shared library
- Bump PORTREVISION for package change
Diffstat (limited to 'devel/py-twistedRunner')
-rw-r--r--devel/py-twistedRunner/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/devel/py-twistedRunner/Makefile b/devel/py-twistedRunner/Makefile
index f588b09bdf00..ad1aee8a215c 100644
--- a/devel/py-twistedRunner/Makefile
+++ b/devel/py-twistedRunner/Makefile
@@ -3,6 +3,7 @@
PORTNAME= twistedRunner
PORTVERSION= 15.2.1
+PORTREVISION= 1
CATEGORIES= devel net python
MASTER_SITES= http://twistedmatrix.com/Releases/Runner/${PORTVERSION:R}/ \
LOCAL/sunpoet
@@ -17,4 +18,7 @@ LICENSE= MIT
USE_PYTHON= autoplist distutils
USES= python:2 tar:bzip2 twisted
+post-install:
+ ${STRIP_CMD} ${STAGEDIR}${PYTHON_SITELIBDIR}/twisted/runner/portmap.so
+
.include <bsd.port.mk>