aboutsummaryrefslogtreecommitdiffstats
path: root/devel/stlport
diff options
context:
space:
mode:
authorbapt <bapt@FreeBSD.org>2014-06-25 13:35:31 +0800
committerbapt <bapt@FreeBSD.org>2014-06-25 13:35:31 +0800
commit7081e7e5b12afca923788e24924af7212c2bc526 (patch)
tree6379d84ceeca72bc6c80702dd60bd714b378b04a /devel/stlport
parentd11d1e4cc7b3c1ec281b2ea35d2fc5d85e4c5102 (diff)
downloadfreebsd-ports-gnome-7081e7e5b12afca923788e24924af7212c2bc526.tar.gz
freebsd-ports-gnome-7081e7e5b12afca923788e24924af7212c2bc526.tar.zst
freebsd-ports-gnome-7081e7e5b12afca923788e24924af7212c2bc526.zip
Convert GMAKE to MAKE_CMD
Please note that lots of invocation of MAKE_CMD here are wrong as they do not properly respect MAKE_ENV and friends With hat: portmgr
Diffstat (limited to 'devel/stlport')
-rw-r--r--devel/stlport/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/devel/stlport/Makefile b/devel/stlport/Makefile
index 610d2e646130..0b2f95dd1005 100644
--- a/devel/stlport/Makefile
+++ b/devel/stlport/Makefile
@@ -88,7 +88,7 @@ do-install:
regression-test:
(cd ${WRKSRC}/../test/unit && \
${SETENV} STLPORT_LIB_DIR="${PATCH_WRKSRC}/lib" \
- ${MAKE_ENV} ${GMAKE} ${MAKE_FLAGS} ${MAKEFILE} ${MAKE_ARGS} ${INSTALL_TARGET} && \
+ ${MAKE_ENV} ${MAKE_CMD} ${MAKE_FLAGS} ${MAKEFILE} ${MAKE_ARGS} ${INSTALL_TARGET} && \
(../../../bin/stl_unit_test || ${TRUE}) && \
(../../../bin-g/stl_unit_test || ${TRUE}) )
.endif