aboutsummaryrefslogtreecommitdiffstats
path: root/devel/tla
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2003-11-13 22:45:08 +0800
committertrevor <trevor@FreeBSD.org>2003-11-13 22:45:08 +0800
commit98d7950e05980253d33259a6aafcd5e3b6547fdb (patch)
tree1cbd7ce2d9411420b33e9f045481bd24f68ef920 /devel/tla
parenta959d36850b787f6723176962c2985587b2936cb (diff)
downloadfreebsd-ports-gnome-98d7950e05980253d33259a6aafcd5e3b6547fdb.tar.gz
freebsd-ports-gnome-98d7950e05980253d33259a6aafcd5e3b6547fdb.tar.zst
freebsd-ports-gnome-98d7950e05980253d33259a6aafcd5e3b6547fdb.zip
Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.
Diffstat (limited to 'devel/tla')
-rw-r--r--devel/tla/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/devel/tla/Makefile b/devel/tla/Makefile
index e9323a36005a..6f2227de54a9 100644
--- a/devel/tla/Makefile
+++ b/devel/tla/Makefile
@@ -35,7 +35,8 @@ test:
.if !defined(NOPORTDOCS)
post-install:
${MKDIR} ${DOCSDIR}; \
- for f in `find ${ORIGWRKSRC}/docs-tla/html -type f -name '*.html' -exec ${BASENAME} {} \;`; do \
+ for f in `${FIND} ${ORIGWRKSRC}/docs-tla/html -type f -name '*.html' \
+ -exec ${BASENAME} {} \;`; do \
${INSTALL_DATA} ${ORIGWRKSRC}/docs-tla/html/$$f ${DOCSDIR}/; \
printf "share/doc/${PORTNAME}/%s\n" $$f >> ${TMPPLIST}; \
done; \