aboutsummaryrefslogtreecommitdiffstats
path: root/devel/wftk
diff options
context:
space:
mode:
authoroliver <oliver@FreeBSD.org>2003-07-31 01:24:56 +0800
committeroliver <oliver@FreeBSD.org>2003-07-31 01:24:56 +0800
commit14c90ee8165032378168db5251933c13d418fb7c (patch)
tree357d61494373a1b5a3cb8a9e4aec5f47e80d7136 /devel/wftk
parentbb0f821fa5cfc83dfb06e755b13793b8cebb1cc8 (diff)
downloadfreebsd-ports-gnome-14c90ee8165032378168db5251933c13d418fb7c.tar.gz
freebsd-ports-gnome-14c90ee8165032378168db5251933c13d418fb7c.tar.zst
freebsd-ports-gnome-14c90ee8165032378168db5251933c13d418fb7c.zip
utilize USE_SDL
Diffstat (limited to 'devel/wftk')
-rw-r--r--devel/wftk/Makefile7
1 files changed, 3 insertions, 4 deletions
diff --git a/devel/wftk/Makefile b/devel/wftk/Makefile
index 0058403aee67..9ed45b0904fc 100644
--- a/devel/wftk/Makefile
+++ b/devel/wftk/Makefile
@@ -15,16 +15,15 @@ MAINTAINER= oliver@FreeBSD.org
COMMENT= A Graphical User Interface library for C++
LIB_DEPENDS= png.5:${PORTSDIR}/graphics/png \
- sigc.1:${PORTSDIR}/devel/libsigc++ \
- SDL-1.1.5:${PORTSDIR}/devel/sdl12
+ sigc.1:${PORTSDIR}/devel/libsigc++
USE_FREETYPE= yes
USE_LIBTOOL= yes
+USE_SDL= yes
GNU_CONFIGURE= yes
USE_REINPLACE= yes
-CONFIGURE_ENV= SDL_CONFIG="${LOCALBASE}/bin/sdl11-config" \
- LIBS="-L${LOCALBASE}/lib"
+CONFIGURE_ENV= LIBS="-L${LOCALBASE}/lib"
SDL11_FILES= configure uta/color.h uta/event.h uta/keysym.h uta/mutex.h \
uta/pixelformat.h uta/rect.h uta/sge_blib.cc uta/sge_blib.h \