aboutsummaryrefslogtreecommitdiffstats
path: root/devel
diff options
context:
space:
mode:
authorpav <pav@FreeBSD.org>2009-11-19 06:39:55 +0800
committerpav <pav@FreeBSD.org>2009-11-19 06:39:55 +0800
commit0b1948c5e4603fdb24d8b5423790b640e6ecc1e5 (patch)
tree6cc18294e0e33e3aa83c5a0cbbeec387c9527319 /devel
parent1b45904c492338db34d10b60a7d99249af109aa8 (diff)
downloadfreebsd-ports-gnome-0b1948c5e4603fdb24d8b5423790b640e6ecc1e5.tar.gz
freebsd-ports-gnome-0b1948c5e4603fdb24d8b5423790b640e6ecc1e5.tar.zst
freebsd-ports-gnome-0b1948c5e4603fdb24d8b5423790b640e6ecc1e5.zip
- Mark MAKE_JOBS_UNSAFE
Reported by: pointyhat
Diffstat (limited to 'devel')
-rw-r--r--devel/libmba/Makefile1
-rw-r--r--devel/libtai/Makefile1
-rw-r--r--devel/mono-addins/Makefile1
-rw-r--r--devel/nant/Makefile1
-rw-r--r--devel/thrift/Makefile1
5 files changed, 5 insertions, 0 deletions
diff --git a/devel/libmba/Makefile b/devel/libmba/Makefile
index 18d72233a2d6..343cddefa6e4 100644
--- a/devel/libmba/Makefile
+++ b/devel/libmba/Makefile
@@ -23,6 +23,7 @@ MAKE_ENV= prefix="${PREFIX}" \
MINVERSION="${SHLIB_MAJOR}" \
RPM_OPT_FLAGS="${CFLAGS} -I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
+MAKE_JOBS_UNSAFE= yes
PLIST_SUB= SHLIB_MAJOR="${SHLIB_MAJOR}"
USE_LDCONFIG= yes
diff --git a/devel/libtai/Makefile b/devel/libtai/Makefile
index 4efae1c68802..f09d236c6485 100644
--- a/devel/libtai/Makefile
+++ b/devel/libtai/Makefile
@@ -19,6 +19,7 @@ COMMENT= A library for storing and manipulating dates and times in second/attose
ALL_TARGET= it
USE_LDCONFIG= yes
MAKE_ENV= LIBVERSION="${LIBVERSION}"
+MAKE_JOBS_UNSAFE= yes
PLIST_SUB= LIBVERSION=${LIBVERSION} \
LIBFILE=${LIBFILE}
diff --git a/devel/mono-addins/Makefile b/devel/mono-addins/Makefile
index 72a9f61f0cb8..50b112c67975 100644
--- a/devel/mono-addins/Makefile
+++ b/devel/mono-addins/Makefile
@@ -23,6 +23,7 @@ USE_BZIP2= yes
GNU_CONFIGURE= yes
USE_GMAKE= yes
USE_GNOME= gnomehack pkgconfig
+MAKE_JOBS_UNSAFE= yes
OPTIONS= GTK2 "Enable GTK support" on
diff --git a/devel/nant/Makefile b/devel/nant/Makefile
index 7c5985954064..8ee3629a9020 100644
--- a/devel/nant/Makefile
+++ b/devel/nant/Makefile
@@ -24,6 +24,7 @@ WRKSRC= ${WRKDIR}/${DISTNAME:S/-src//}
USE_GMAKE= yes
MAKE_ENV= MONO_PATH=${WRKSRC}/lib
INSTALL_TARGET= install prefix=${PREFIX}
+MAKE_JOBS_UNSAFE= yes
.include <bsd.port.pre.mk>
diff --git a/devel/thrift/Makefile b/devel/thrift/Makefile
index a529dfe9b514..f06feb490c56 100644
--- a/devel/thrift/Makefile
+++ b/devel/thrift/Makefile
@@ -25,6 +25,7 @@ USE_GCC= 4.2+
GNU_CONFIGURE= yes
USE_GMAKE= yes
USE_LDCONFIG= yes
+MAKE_JOBS_UNSAFE= yes
CONFIGURE_ARGS= --with-boost=${LOCALBASE} --with-libevent=${LOCALBASE} \
--enable-shared --enable-static --with-zlib