aboutsummaryrefslogtreecommitdiffstats
path: root/devel
diff options
context:
space:
mode:
authormnag <mnag@FreeBSD.org>2006-04-08 09:11:32 +0800
committermnag <mnag@FreeBSD.org>2006-04-08 09:11:32 +0800
commitef5e1d9b0566a60d28dd3ba66893ac4b3508aa23 (patch)
tree1bd1bc91e28a2e3cc9ff5abb87769b348cc1ee4d /devel
parente13dfa00f9bf2bf1d904c7162c3435961bbdfa6d (diff)
downloadfreebsd-ports-gnome-ef5e1d9b0566a60d28dd3ba66893ac4b3508aa23.tar.gz
freebsd-ports-gnome-ef5e1d9b0566a60d28dd3ba66893ac4b3508aa23.tar.zst
freebsd-ports-gnome-ef5e1d9b0566a60d28dd3ba66893ac4b3508aa23.zip
- Update MASTER_SITES and fix fetch
- Litte reorganize in Makefile PR: 95432 Submitted by: Lars Engels <lars.engels__0x20.net>
Diffstat (limited to 'devel')
-rw-r--r--devel/ruby-cache/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/devel/ruby-cache/Makefile b/devel/ruby-cache/Makefile
index 1c04cbb6c5c6..0f2302b86c51 100644
--- a/devel/ruby-cache/Makefile
+++ b/devel/ruby-cache/Makefile
@@ -8,8 +8,10 @@
PORTNAME= cache
PORTVERSION= 0.3
CATEGORIES= devel ruby
-MASTER_SITES= ${MASTER_SITE_SAVANNAH}
-MASTER_SITE_SUBDIR= pupa/ruby-cache.pkg/${PORTVERSION}
+MASTER_SITES= http://cvsup.theplanet.com/distfiles/ruby/ \
+ http://ftp.nara.wide.ad.jp/pub/GNU/savannah/files/pupa/ruby-cache.pkg/${PORTVERSION}/ \
+ http://gnu.rtin.bz/ftp/savannah/files/pupa/ruby-cache.pkg/${PORTVERSION}/ \
+ http://mirror.services.wisc.edu/mirrors/gnu/savannah/files/pupa/ruby-cache.pkg/${PORTVERSION}/
PKGNAMEPREFIX= ${RUBY_PKGNAMEPREFIX}
DISTNAME= ruby-${PORTNAME}-${PORTVERSION}
DIST_SUBDIR= ruby
@@ -24,11 +26,7 @@ RUBY_SETUP= install.rb
RUBY_RD_FILES= ${WRKSRC}/MANUAL.rd ${WRKSRC}/README.rd
DOCS= ${RUBY_RD_FILES} ${RUBY_RD_HTML_FILES}
-post-install: doc-install
-
-.include <bsd.port.mk>
-
-doc-install:
+post-install:
.if !defined(NOPORTDOCS)
${MKDIR} ${RUBY_MODDOCDIR}
.for f in ${DOCS}
@@ -37,3 +35,5 @@ doc-install:
${MKDIR} ${RUBY_MODEXAMPLESDIR}
${INSTALL_DATA} ${WRKSRC}/sample/*.rb ${RUBY_MODEXAMPLESDIR}/
.endif
+
+.include <bsd.port.mk>