aboutsummaryrefslogtreecommitdiffstats
path: root/devel
diff options
context:
space:
mode:
authortg <tg@FreeBSD.org>2000-09-08 20:24:00 +0800
committertg <tg@FreeBSD.org>2000-09-08 20:24:00 +0800
commitf46a23226cb7a1d16623038c6519f7662c714686 (patch)
treeae4f4d0b8778ae928f0d494fb4a035cfd75b0836 /devel
parente7dc2812a06cf91df38399f8e2dba6c909f2a368 (diff)
downloadfreebsd-ports-gnome-f46a23226cb7a1d16623038c6519f7662c714686.tar.gz
freebsd-ports-gnome-f46a23226cb7a1d16623038c6519f7662c714686.tar.zst
freebsd-ports-gnome-f46a23226cb7a1d16623038c6519f7662c714686.zip
Don't break package building on Satoshi's cluster. Explicitly depend
on python1.5:lang/python15.
Diffstat (limited to 'devel')
-rw-r--r--devel/newt/Makefile2
-rw-r--r--devel/py-coro/Makefile4
-rw-r--r--devel/py-htmlkit/Makefile2
-rw-r--r--devel/py-kjbuckets/Makefile4
-rw-r--r--devel/py-kqueue/Makefile4
-rw-r--r--devel/py-mxDateTime/Makefile4
-rw-r--r--devel/py-mxStack/Makefile4
-rw-r--r--devel/py-mxTools/Makefile4
-rw-r--r--devel/veepee/Makefile4
9 files changed, 16 insertions, 16 deletions
diff --git a/devel/newt/Makefile b/devel/newt/Makefile
index 629de27a61ba..0e8037f0f9b5 100644
--- a/devel/newt/Makefile
+++ b/devel/newt/Makefile
@@ -21,7 +21,7 @@ LIB_DEPENDS= slang.1:${PORTSDIR}/devel/libslang \
tcl82.1:${PORTSDIR}/lang/tcl82 \
popt.0:${PORTSDIR}/devel/popt
BUILD_DEPENDS= rpm2cpio:${PORTSDIR}/misc/rpm \
- python:${PORTSDIR}/lang/python
+ python1.5:${PORTSDIR}/lang/python15
USE_GMAKE= yes
GNU_CONFIGURE= yes
diff --git a/devel/py-coro/Makefile b/devel/py-coro/Makefile
index d229e39ca70e..c5d4fc385aa2 100644
--- a/devel/py-coro/Makefile
+++ b/devel/py-coro/Makefile
@@ -15,8 +15,8 @@ DISTNAME= egp-coro-20000424
MAINTAINER= kbyanc@posi.net
BUILD_DEPENDS= ${LOCALBASE}/lib/libcoro.a:${PORTSDIR}/devel/libcoro \
- python:${PORTSDIR}/lang/python
-RUN_DEPENDS= python:${PORTSDIR}/lang/python
+ python1.5:${PORTSDIR}/lang/python15
+RUN_DEPENDS= python1.5:${PORTSDIR}/lang/python15
CORO_MODULES= coroutinemodule.so sendfilemodule.so
CORO_PACKAGE= coro corodns coromysql corourl \
diff --git a/devel/py-htmlkit/Makefile b/devel/py-htmlkit/Makefile
index eb1e5a4b16de..5719156bfc10 100644
--- a/devel/py-htmlkit/Makefile
+++ b/devel/py-htmlkit/Makefile
@@ -15,7 +15,7 @@ EXTRACT_SUFX= .tar
MAINTAINER= kbyanc@posi.net
-RUN_DEPENDS= python:${PORTSDIR}/lang/python
+RUN_DEPENDS= python1.5:${PORTSDIR}/lang/python15
NO_BUILD= yes
diff --git a/devel/py-kjbuckets/Makefile b/devel/py-kjbuckets/Makefile
index 7faccf1767a1..d69e12232331 100644
--- a/devel/py-kjbuckets/Makefile
+++ b/devel/py-kjbuckets/Makefile
@@ -14,8 +14,8 @@ DISTNAME= kjb
MAINTAINER= nectar@FreeBSD.org
-BUILD_DEPENDS= python:${PORTSDIR}/lang/python
-RUN_DEPENDS= python:${PORTSDIR}/lang/python
+BUILD_DEPENDS= python1.5:${PORTSDIR}/lang/python15
+RUN_DEPENDS= python1.5:${PORTSDIR}/lang/python15
NO_WRKSUBDIR= yes
MAKEFILE= makefile
diff --git a/devel/py-kqueue/Makefile b/devel/py-kqueue/Makefile
index 36a7dad703db..05d1b306a5bb 100644
--- a/devel/py-kqueue/Makefile
+++ b/devel/py-kqueue/Makefile
@@ -15,8 +15,8 @@ DISTNAME= PyKQueue-${PORTVERSION}
MAINTAINER= dwhite@FreeBSD.org
-BUILD_DEPENDS= python:${PORTSDIR}/lang/python
-RUN_DEPENDS= python:${PORTSDIR}/lang/python
+BUILD_DEPENDS= python1.5:${PORTSDIR}/lang/python15
+RUN_DEPENDS= python1.5:${PORTSDIR}/lang/python15
.include <bsd.port.pre.mk>
diff --git a/devel/py-mxDateTime/Makefile b/devel/py-mxDateTime/Makefile
index ea777d5c5ea6..c85ca79f26e7 100644
--- a/devel/py-mxDateTime/Makefile
+++ b/devel/py-mxDateTime/Makefile
@@ -13,8 +13,8 @@ PKGNAMEPREFIX= py-
MAINTAINER= tg@FreeBSD.org
-BUILD_DEPENDS= python:${PORTSDIR}/lang/python
-RUN_DEPENDS= python:${PORTSDIR}/lang/python
+BUILD_DEPENDS= python1.5:${PORTSDIR}/lang/python15
+RUN_DEPENDS= python1.5:${PORTSDIR}/lang/python15
USE_ZIP= yes
EXTRACT_BEFORE_ARGS= -aq
diff --git a/devel/py-mxStack/Makefile b/devel/py-mxStack/Makefile
index cc921dcd9472..ddb18f79f136 100644
--- a/devel/py-mxStack/Makefile
+++ b/devel/py-mxStack/Makefile
@@ -13,8 +13,8 @@ PKGNAMEPREFIX= py-
MAINTAINER= tg@FreeBSD.org
-BUILD_DEPENDS= python:${PORTSDIR}/lang/python
-RUN_DEPENDS= python:${PORTSDIR}/lang/python
+BUILD_DEPENDS= python1.5:${PORTSDIR}/lang/python15
+RUN_DEPENDS= python1.5:${PORTSDIR}/lang/python15
USE_ZIP= yes
EXTRACT_BEFORE_ARGS= -aq
diff --git a/devel/py-mxTools/Makefile b/devel/py-mxTools/Makefile
index 47e636a82d5b..3509a8824ba5 100644
--- a/devel/py-mxTools/Makefile
+++ b/devel/py-mxTools/Makefile
@@ -13,8 +13,8 @@ PKGNAMEPREFIX= py-
MAINTAINER= tg@FreeBSD.org
-BUILD_DEPENDS= python:${PORTSDIR}/lang/python
-RUN_DEPENDS= python:${PORTSDIR}/lang/python
+BUILD_DEPENDS= python1.5:${PORTSDIR}/lang/python15
+RUN_DEPENDS= python1.5:${PORTSDIR}/lang/python15
USE_ZIP= yes
EXTRACT_BEFORE_ARGS= -aq
diff --git a/devel/veepee/Makefile b/devel/veepee/Makefile
index d794cf4f1a03..6be428bfb5e9 100644
--- a/devel/veepee/Makefile
+++ b/devel/veepee/Makefile
@@ -13,10 +13,10 @@ DISTNAME= VeePee-${PORTVERSION}
MAINTAINER= sobomax@FreeBSD.org
-BUILD_DEPENDS= python:${PORTSDIR}/lang/python
+BUILD_DEPENDS= python1.5:${PORTSDIR}/lang/python15
LIB_DEPENDS= gnome.4:${PORTSDIR}/x11/gnomelibs \
gd.1:${PORTSDIR}/graphics/gd
-RUN_DEPENDS= python:${PORTSDIR}/lang/python
+RUN_DEPENDS= python1.5:${PORTSDIR}/lang/python15
USE_XLIB= yes
USE_LIBTOOL= yes