aboutsummaryrefslogtreecommitdiffstats
path: root/devel
diff options
context:
space:
mode:
authorkris <kris@FreeBSD.org>2004-02-05 12:17:49 +0800
committerkris <kris@FreeBSD.org>2004-02-05 12:17:49 +0800
commit7ffa45e82a0064c37b955d17c4fdac743889699d (patch)
tree909ea81c9a7ea612837597559284386ecaa1bf9c /devel
parentdb4d8d5cb1b0244482fd21e793cf90d232b540cf (diff)
downloadfreebsd-ports-gnome-7ffa45e82a0064c37b955d17c4fdac743889699d.tar.gz
freebsd-ports-gnome-7ffa45e82a0064c37b955d17c4fdac743889699d.tar.zst
freebsd-ports-gnome-7ffa45e82a0064c37b955d17c4fdac743889699d.zip
BROKEN on 5.x: does not compile
Diffstat (limited to 'devel')
-rw-r--r--devel/oniguruma/Makefile8
-rw-r--r--devel/oniguruma4/Makefile8
-rw-r--r--devel/oniguruma5/Makefile8
3 files changed, 21 insertions, 3 deletions
diff --git a/devel/oniguruma/Makefile b/devel/oniguruma/Makefile
index a7701c2ff818..2611fa37e124 100644
--- a/devel/oniguruma/Makefile
+++ b/devel/oniguruma/Makefile
@@ -25,6 +25,12 @@ INSTALLS_SHLIB= yes
DOCS= HISTORY README doc/*
+.include <bsd.port.pre.mk>
+
+.if ${OSVERSION} > 502000
+BROKEN= "Does not compile"
+.endif
+
pre-build:
${CP} ${FILESDIR}/${MAKEFILE} ${WRKSRC}/
@@ -38,4 +44,4 @@ post-install:
.endfor
.endif
-.include <bsd.port.mk>
+.include <bsd.port.post.mk>
diff --git a/devel/oniguruma4/Makefile b/devel/oniguruma4/Makefile
index a7701c2ff818..2611fa37e124 100644
--- a/devel/oniguruma4/Makefile
+++ b/devel/oniguruma4/Makefile
@@ -25,6 +25,12 @@ INSTALLS_SHLIB= yes
DOCS= HISTORY README doc/*
+.include <bsd.port.pre.mk>
+
+.if ${OSVERSION} > 502000
+BROKEN= "Does not compile"
+.endif
+
pre-build:
${CP} ${FILESDIR}/${MAKEFILE} ${WRKSRC}/
@@ -38,4 +44,4 @@ post-install:
.endfor
.endif
-.include <bsd.port.mk>
+.include <bsd.port.post.mk>
diff --git a/devel/oniguruma5/Makefile b/devel/oniguruma5/Makefile
index a7701c2ff818..2611fa37e124 100644
--- a/devel/oniguruma5/Makefile
+++ b/devel/oniguruma5/Makefile
@@ -25,6 +25,12 @@ INSTALLS_SHLIB= yes
DOCS= HISTORY README doc/*
+.include <bsd.port.pre.mk>
+
+.if ${OSVERSION} > 502000
+BROKEN= "Does not compile"
+.endif
+
pre-build:
${CP} ${FILESDIR}/${MAKEFILE} ${WRKSRC}/
@@ -38,4 +44,4 @@ post-install:
.endfor
.endif
-.include <bsd.port.mk>
+.include <bsd.port.post.mk>