aboutsummaryrefslogtreecommitdiffstats
path: root/devel
diff options
context:
space:
mode:
authorpav <pav@FreeBSD.org>2009-06-01 04:31:08 +0800
committerpav <pav@FreeBSD.org>2009-06-01 04:31:08 +0800
commitccb751d1d7b00b159ce006c8e210c8c288197226 (patch)
tree59e9df4c7ebd8748480345d1d2e8aea068a2e962 /devel
parent50a0b0d3d9e3b16e973ccc848bc2a857af93916e (diff)
downloadfreebsd-ports-gnome-ccb751d1d7b00b159ce006c8e210c8c288197226.tar.gz
freebsd-ports-gnome-ccb751d1d7b00b159ce006c8e210c8c288197226.tar.zst
freebsd-ports-gnome-ccb751d1d7b00b159ce006c8e210c8c288197226.zip
- Resolve LATEST_LINK conflict
Diffstat (limited to 'devel')
-rw-r--r--devel/flex-sdk2/Makefile1
-rw-r--r--devel/oniguruma4/Makefile1
-rw-r--r--devel/pear-PHPUnit/Makefile2
-rw-r--r--devel/ptlib26/Makefile2
-rw-r--r--devel/subcommander/Makefile2
5 files changed, 8 insertions, 0 deletions
diff --git a/devel/flex-sdk2/Makefile b/devel/flex-sdk2/Makefile
index d43c8b6f89cf..d2905545c246 100644
--- a/devel/flex-sdk2/Makefile
+++ b/devel/flex-sdk2/Makefile
@@ -19,6 +19,7 @@ RUN_DEPENDS= javavm:${PORTSDIR}/java/javavmwrapper
RESTRICTED= Need agreement before download
CONFLICTS= ja-flex-sdk-2.* flex-sdk-3.*
+NO_LATEST_LINK= YES
USE_ZIP= YES
USE_JAVA= YES
JAVA_VERSION= 1.4+
diff --git a/devel/oniguruma4/Makefile b/devel/oniguruma4/Makefile
index 9d565cf7934c..4bace2f71db7 100644
--- a/devel/oniguruma4/Makefile
+++ b/devel/oniguruma4/Makefile
@@ -15,6 +15,7 @@ DIST_SUBDIR= ruby
MAINTAINER= dinoex@FreeBSD.org
COMMENT= A BSDL Regular Expressions library compatible with POSIX/GNU/Perl
+NO_LATEST_LINK= yes
CONFLICTS= oniguruma-2.*
USE_GNOME= gnometarget
GNU_CONFIGURE= yes
diff --git a/devel/pear-PHPUnit/Makefile b/devel/pear-PHPUnit/Makefile
index 476e7af7afa7..d20d1dede18f 100644
--- a/devel/pear-PHPUnit/Makefile
+++ b/devel/pear-PHPUnit/Makefile
@@ -24,6 +24,8 @@ SUB_LIST+= CHANNEL=${CHANNEL}
PKGINSTALL= ${WRKDIR}/pear-install
PKGDEINSTALL= ${WRKDIR}/pear-deinstall
+NO_LATEST_LINK= yes
+
FILES= PHPUnit.php PHPUnit/GUI/Gtk.php PHPUnit/GUI/HTML.php \
PHPUnit/GUI/HTML.tpl PHPUnit/GUI/SetupDecorator.php \
PHPUnit/Assert.php PHPUnit/RepeatedTest.php PHPUnit/Skeleton.php \
diff --git a/devel/ptlib26/Makefile b/devel/ptlib26/Makefile
index 7271f2eec52a..4394ef1da428 100644
--- a/devel/ptlib26/Makefile
+++ b/devel/ptlib26/Makefile
@@ -26,6 +26,8 @@ WANT_SDL= yes
USE_OPENSSL= yes
USE_LDCONFIG= yes
+NO_LATEST_LINK= yes
+
.include <bsd.port.pre.mk>
CONFIGURE_ENV= \
diff --git a/devel/subcommander/Makefile b/devel/subcommander/Makefile
index 092f71b0d4a3..864925b76ed4 100644
--- a/devel/subcommander/Makefile
+++ b/devel/subcommander/Makefile
@@ -28,4 +28,6 @@ CONFIGURE_ARGS+= --with-boost=${LOCALBASE} --with-neon=${LOCALBASE}
CONFIGURE_ENV= QTDIR=${LOCALBASE} CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}"
+NO_LATEST_LINK= yes
+
.include <bsd.port.mk>