aboutsummaryrefslogtreecommitdiffstats
path: root/devel
diff options
context:
space:
mode:
authorjedgar <jedgar@FreeBSD.org>2000-02-13 05:50:42 +0800
committerjedgar <jedgar@FreeBSD.org>2000-02-13 05:50:42 +0800
commitdaab5549c599a9a4924281e2bfac1e49e48bb1ba (patch)
tree78493f82119db0a2cdd1e9c77a34089f32d4a4a2 /devel
parent70d4c8a8559c5dcba67a3849663941d470366e5d (diff)
downloadfreebsd-ports-gnome-daab5549c599a9a4924281e2bfac1e49e48bb1ba.tar.gz
freebsd-ports-gnome-daab5549c599a9a4924281e2bfac1e49e48bb1ba.tar.zst
freebsd-ports-gnome-daab5549c599a9a4924281e2bfac1e49e48bb1ba.zip
This is the non-i18n version of kdevelop, a complete
IDE, made primarily for the K Desktop Environment. It seems to be quite comparable to CodeWarrior Pro on Windows/MacOS. Paired with kdbg, ktranslator, and other helper apps, it makes one heck of a powerful KDE/Qt application developer. PR: 15997 Submitted by: Will Andrews <andrews@technologist.com>
Diffstat (limited to 'devel')
-rw-r--r--devel/kdevelop/Makefile55
-rw-r--r--devel/kdevelop/distinfo1
-rw-r--r--devel/kdevelop/pkg-comment1
-rw-r--r--devel/kdevelop/pkg-descr10
-rw-r--r--devel/kdevelop/pkg-plist375
5 files changed, 442 insertions, 0 deletions
diff --git a/devel/kdevelop/Makefile b/devel/kdevelop/Makefile
new file mode 100644
index 000000000000..986e08a7a954
--- /dev/null
+++ b/devel/kdevelop/Makefile
@@ -0,0 +1,55 @@
+# New ports collection makefile for: kdevelop
+# Version required: 1.0 (final)
+# Date created: 12 Aug 1999
+# Whom: Will Andrews <andrews@technologist.com>
+#
+# $FreeBSD$
+#
+
+DISTNAME= kdevelop-1.0
+CATEGORIES= devel
+MASTER_SITES= ftp://fara.cs.uni-potsdam.de/pub/kdevelop/ \
+ ftp://129.187.206.68/pub/unix/ide/KDevelop/ \
+ ftp://ftp.bawue.de/pub/unix/KDevelop/ \
+ ftp://ftp.chg.ru/pub/X11/kdevelop/ \
+ ftp://ftp.weltopia.com/pub/kdevelop/ \
+ ftp://gd.tuwien.ac.at/hci/KDevelop/ \
+ ftp://altair.dhs.org/pub/kdevelop/
+
+MAINTAINER= andrews@technologist.com
+
+LIB_DEPENDS= kdeui.2:${PORTSDIR}/x11/kdelibs11
+RUN_DEPENDS= autoconf:${PORTSDIR}/devel/autoconf
+
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+USE_NEWGCC= yes
+USE_QT= yes
+MAKE_ENV= CXX="${CXX}"
+CONFIGURE_ENV= CXX="${CXX}" QTINC=${X11BASE}/include/X11/ \
+ QTLIB=${X11BASE}
+CONFIGURE_ARGS= --prefix=${LOCALBASE} \
+ --with-qtdoc-dir=${X11BASE}/share/doc/qt/html
+
+.include <bsd.port.pre.mk>
+
+.if ${OSVERSION} < 400012
+BROKEN= "Requires NEWGCC-compiled kde libs"
+.endif
+
+.if !defined(USE_OPTIONAL_RUNDEPENDS)
+pre-patch:
+ @${ECHO}
+ @${ECHO} "You may define USE_OPTIONAL_RUNDEPENDS (make USE_OPTIONAL_RUNDEPENDS=YES)"
+ @${ECHO} "to automatically build the suggested programs to compliment kdevelop."
+ @${ECHO}
+ @sleep 3
+.else
+RUN_DEPENDS+= automake:${PORTSDIR}/devel/automake \
+ kdbg:${PORTSDIR}/devel/kdbg \
+ ktranslator:${PORTSDIR}/devel/ktranslator \
+ glimpse:${PORTSDIR}/textproc/glimpse \
+ a2ps:${PORTSDIR}/print/a2ps43-letter
+.endif
+
+.include <bsd.port.post.mk>
diff --git a/devel/kdevelop/distinfo b/devel/kdevelop/distinfo
new file mode 100644
index 000000000000..08d7fbcb60ab
--- /dev/null
+++ b/devel/kdevelop/distinfo
@@ -0,0 +1 @@
+MD5 (kdevelop-1.0.tar.gz) = 90177367981cf9d164f16950ccdebb46
diff --git a/devel/kdevelop/pkg-comment b/devel/kdevelop/pkg-comment
new file mode 100644
index 000000000000..9212ccdc50d9
--- /dev/null
+++ b/devel/kdevelop/pkg-comment
@@ -0,0 +1 @@
+Powerful IDE for developing KDE/Qt-based apps.
diff --git a/devel/kdevelop/pkg-descr b/devel/kdevelop/pkg-descr
new file mode 100644
index 000000000000..dcaa24a4f3a5
--- /dev/null
+++ b/devel/kdevelop/pkg-descr
@@ -0,0 +1,10 @@
+KDevelop is a complete IDE, made primarily for
+the K Desktop Environment. It seems to be quite
+comparable to CodeWarrior Pro on Windows/MacOS.
+Paired with kdbg, ktranslator, and other helper
+apps, it makes one heck of a powerful KDE/Qt
+application developer.
+
+WWW: http://www.kdevelop.org/
+
+- Will <andrews@technologist.com>
diff --git a/devel/kdevelop/pkg-plist b/devel/kdevelop/pkg-plist
new file mode 100644
index 000000000000..ed923cf9852e
--- /dev/null
+++ b/devel/kdevelop/pkg-plist
@@ -0,0 +1,375 @@
+bin/kdevelop
+share/doc/HTML/en/kdevelop/addendum/logotp3.png
+share/doc/HTML/en/kdevelop/addendum/index.html
+share/doc/HTML/en/kdevelop/addendum/index-1.html
+share/doc/HTML/en/kdevelop/addendum/index-2.html
+share/doc/HTML/en/kdevelop/addendum/index-3.html
+share/doc/HTML/en/kdevelop/addendum/index-4.html
+share/doc/HTML/en/kdevelop/addendum/index-5.html
+share/doc/HTML/en/kdevelop/addendum/index-6.html
+share/doc/HTML/en/kdevelop/addendum/index-7.html
+share/doc/HTML/en/kdevelop/addendum/index-8.html
+share/doc/HTML/en/kdevelop/kde_libref/logotp3.png
+share/doc/HTML/en/kdevelop/kde_libref/index.html
+share/doc/HTML/en/kdevelop/kde_libref/index-1.html
+share/doc/HTML/en/kdevelop/kde_libref/index-2.html
+share/doc/HTML/en/kdevelop/kde_libref/index-3.html
+share/doc/HTML/en/kdevelop/kde_libref/index-4.html
+share/doc/HTML/en/kdevelop/kde_libref/index-5.html
+share/doc/HTML/en/kdevelop/kde_libref/index-6.html
+share/doc/HTML/en/kdevelop/kde_libref/index-7.html
+share/doc/HTML/en/kdevelop/kde_libref/index-8.html
+share/doc/HTML/en/kdevelop/kde_libref/index-9.html
+share/doc/HTML/en/kdevelop/logotp3.png
+share/doc/HTML/en/kdevelop/index.html
+share/doc/HTML/en/kdevelop/index-1.html
+share/doc/HTML/en/kdevelop/index-2.html
+share/doc/HTML/en/kdevelop/index-3.html
+share/doc/HTML/en/kdevelop/index-4.html
+share/doc/HTML/en/kdevelop/index-5.html
+share/doc/HTML/en/kdevelop/index-6.html
+share/doc/HTML/en/kdevelop/index-7.html
+share/doc/HTML/en/kdevelop/index-8.html
+share/doc/HTML/en/kdevelop/index-9.html
+share/doc/HTML/en/kdevelop/index-10.html
+share/doc/HTML/en/kdevelop/index-11.html
+share/doc/HTML/en/kdevelop/index-12.html
+share/doc/HTML/en/kdevelop/index-13.html
+share/doc/HTML/en/kdevelop/index-14.html
+share/doc/HTML/en/kdevelop/index-15.html
+share/doc/HTML/en/kdevelop/index-16.html
+share/doc/HTML/en/kdevelop/index-17.html
+share/doc/HTML/en/kdevelop/programming/logotp3.png
+share/doc/HTML/en/kdevelop/programming/index.html
+share/doc/HTML/en/kdevelop/programming/index-1.html
+share/doc/HTML/en/kdevelop/programming/index-2.html
+share/doc/HTML/en/kdevelop/programming/index-3.html
+share/doc/HTML/en/kdevelop/programming/index-4.html
+share/doc/HTML/en/kdevelop/programming/index-5.html
+share/doc/HTML/en/kdevelop/programming/index-6.html
+share/doc/HTML/en/kdevelop/programming/index-7.html
+share/doc/HTML/en/kdevelop/programming/index-8.html
+share/doc/HTML/en/kdevelop/programming/index-9.html
+share/doc/HTML/en/kdevelop/programming/index-10.html
+share/doc/HTML/en/kdevelop/programming/index-11.html
+share/doc/HTML/en/kdevelop/programming/index-12.html
+share/doc/HTML/en/kdevelop/programming/index-13.html
+share/doc/HTML/en/kdevelop/programming/index-14.html
+share/doc/HTML/en/kdevelop/programming/index-15.html
+share/doc/HTML/en/kdevelop/programming/index-16.html
+share/doc/HTML/en/kdevelop/programming/index-17.html
+share/doc/HTML/en/kdevelop/programming/index-18.html
+share/doc/HTML/en/kdevelop/programming/index-19.html
+share/doc/HTML/en/kdevelop/reference/C/cref.html
+share/doc/HTML/en/kdevelop/tutorial/logotp3.png
+share/doc/HTML/en/kdevelop/tutorial/index.html
+share/doc/HTML/en/kdevelop/tutorial/index-1.html
+share/doc/HTML/en/kdevelop/tutorial/index-2.html
+share/doc/HTML/en/kdevelop/tutorial/index-3.html
+share/doc/HTML/en/kdevelop/tutorial/index-4.html
+share/doc/HTML/en/kdevelop/welcome/logotp3.png
+share/doc/HTML/en/kdevelop/welcome/index.html
+share/doc/HTML/en/kdevelop/tip.database
+share/doc/HTML/ru/kdevelop/welcome/logotp3.png
+share/doc/HTML/ru/kdevelop/welcome/index.html
+share/doc/HTML/ru/kdevelop/index.html
+share/doc/HTML/ru/kdevelop/index-1.html
+share/doc/HTML/ru/kdevelop/index-2.html
+share/doc/HTML/ru/kdevelop/index-3.html
+share/doc/HTML/ru/kdevelop/index-4.html
+share/doc/HTML/ru/kdevelop/index-5.html
+share/doc/HTML/ru/kdevelop/index-6.html
+share/doc/HTML/ru/kdevelop/tutorial/logotp3.png
+share/doc/HTML/ru/kdevelop/tutorial/index.html
+share/doc/HTML/ru/kdevelop/tutorial/index-1.html
+share/doc/HTML/ru/kdevelop/tutorial/index-2.html
+share/doc/HTML/ru/kdevelop/tutorial/index-3.html
+share/doc/HTML/ru/kdevelop/tutorial/index-4.html
+share/doc/HTML/ru/kdevelop/tutorial/index-5.html
+share/doc/HTML/ru/kdevelop/tutorial/index-6.html
+share/doc/HTML/ru/kdevelop/reference/C/cref.html
+share/doc/HTML/ru/kdevelop/programming/logotp3.png
+share/doc/HTML/ru/kdevelop/programming/index.html
+share/doc/HTML/ru/kdevelop/programming/index-1.html
+share/doc/HTML/ru/kdevelop/programming/index-2.html
+share/doc/HTML/ru/kdevelop/programming/index-3.html
+share/doc/HTML/ru/kdevelop/programming/index-4.html
+share/doc/HTML/ru/kdevelop/programming/index-5.html
+share/doc/HTML/ru/kdevelop/programming/index-6.html
+share/doc/HTML/ru/kdevelop/programming/index-7.html
+share/doc/HTML/ru/kdevelop/programming/index-8.html
+share/doc/HTML/ru/kdevelop/programming/index-9.html
+share/doc/HTML/ru/kdevelop/programming/index-10.html
+share/doc/HTML/ru/kdevelop/programming/index-11.html
+share/doc/HTML/ru/kdevelop/programming/index-12.html
+share/doc/HTML/ru/kdevelop/programming/index-13.html
+share/doc/HTML/ru/kdevelop/programming/index-14.html
+share/doc/HTML/ru/kdevelop/programming/index-15.html
+share/doc/HTML/ru/kdevelop/programming/index-16.html
+share/doc/HTML/ru/kdevelop/programming/index-17.html
+share/doc/HTML/ru/kdevelop/programming/index-18.html
+share/doc/HTML/ru/kdevelop/programming/index-19.html
+share/doc/HTML/ru/kdevelop/tip.database
+share/doc/HTML/de/kdevelop/logotp3.png
+share/doc/HTML/de/kdevelop/index.html
+share/doc/HTML/de/kdevelop/index-1.html
+share/doc/HTML/de/kdevelop/index-2.html
+share/doc/HTML/de/kdevelop/index-3.html
+share/doc/HTML/de/kdevelop/index-4.html
+share/doc/HTML/de/kdevelop/index-5.html
+share/doc/HTML/de/kdevelop/index-6.html
+share/doc/HTML/de/kdevelop/index-7.html
+share/doc/HTML/de/kdevelop/index-8.html
+share/doc/HTML/de/kdevelop/index-9.html
+share/doc/HTML/de/kdevelop/index-10.html
+share/doc/HTML/de/kdevelop/index-11.html
+share/doc/HTML/de/kdevelop/index-12.html
+share/doc/HTML/de/kdevelop/index-13.html
+share/doc/HTML/de/kdevelop/index-14.html
+share/doc/HTML/de/kdevelop/index-15.html
+share/doc/HTML/de/kdevelop/index-16.html
+share/doc/HTML/de/kdevelop/reference/C/cref.html
+share/doc/HTML/de/kdevelop/welcome/logotp3.png
+share/doc/HTML/de/kdevelop/welcome/index.html
+share/doc/HTML/de/kdevelop/tip.database
+share/doc/HTML/fr/kdevelop/tutorial/logotp3.png
+share/doc/HTML/fr/kdevelop/tutorial/index.html
+share/doc/HTML/fr/kdevelop/tutorial/index-1.html
+share/doc/HTML/fr/kdevelop/tutorial/index-2.html
+share/doc/HTML/fr/kdevelop/tutorial/index-3.html
+share/doc/HTML/fr/kdevelop/tutorial/index-4.html
+share/doc/HTML/fr/kdevelop/welcome/logotp3.png
+share/doc/HTML/fr/kdevelop/welcome/index.html
+share/doc/HTML/fr/kdevelop/tip.database
+share/doc/HTML/pt/kdevelop/logotp3.png
+share/doc/HTML/pt/kdevelop/index.html
+share/doc/HTML/pt/kdevelop/index-1.html
+share/doc/HTML/pt/kdevelop/index-2.html
+share/doc/HTML/pt/kdevelop/index-3.html
+share/doc/HTML/pt/kdevelop/index-4.html
+share/doc/HTML/pt/kdevelop/index-5.html
+share/doc/HTML/pt/kdevelop/index-6.html
+share/doc/HTML/pt/kdevelop/index-7.html
+share/doc/HTML/pt/kdevelop/index-8.html
+share/doc/HTML/pt/kdevelop/index-9.html
+share/doc/HTML/pt/kdevelop/index-10.html
+share/doc/HTML/pt/kdevelop/index-11.html
+share/doc/HTML/pt/kdevelop/index-12.html
+share/doc/HTML/pt/kdevelop/index-13.html
+share/doc/HTML/pt/kdevelop/index-14.html
+share/doc/HTML/pt/kdevelop/index-15.html
+share/doc/HTML/pt/kdevelop/index-16.html
+share/doc/HTML/pt/kdevelop/programming/logotp3.png
+share/doc/HTML/pt/kdevelop/programming/index.html
+share/doc/HTML/pt/kdevelop/programming/index-1.html
+share/doc/HTML/pt/kdevelop/programming/index-2.html
+share/doc/HTML/pt/kdevelop/programming/index-3.html
+share/doc/HTML/pt/kdevelop/programming/index-4.html
+share/doc/HTML/pt/kdevelop/programming/index-5.html
+share/doc/HTML/pt/kdevelop/programming/index-6.html
+share/doc/HTML/pt/kdevelop/programming/index-7.html
+share/doc/HTML/pt/kdevelop/programming/index-8.html
+share/doc/HTML/pt/kdevelop/programming/index-9.html
+share/doc/HTML/pt/kdevelop/programming/index-10.html
+share/doc/HTML/pt/kdevelop/programming/index-11.html
+share/doc/HTML/pt/kdevelop/programming/index-12.html
+share/doc/HTML/pt/kdevelop/programming/index-13.html
+share/doc/HTML/pt/kdevelop/programming/index-14.html
+share/doc/HTML/pt/kdevelop/programming/index-15.html
+share/doc/HTML/pt/kdevelop/programming/index-16.html
+share/doc/HTML/pt/kdevelop/programming/index-17.html
+share/doc/HTML/pt/kdevelop/programming/index-18.html
+share/doc/HTML/pt/kdevelop/tip.database
+share/doc/HTML/es/kdevelop/welcome/index.html
+share/doc/HTML/es/kdevelop/welcome/logotp3.png
+share/doc/HTML/es/kdevelop/tip.database
+share/doc/HTML/nl/kdevelop/welcome/index.html
+share/doc/HTML/nl/kdevelop/welcome/logotp3.png
+share/doc/HTML/nl/kdevelop/tip.database
+share/doc/HTML/pl/kdevelop/tip.database
+share/doc/HTML/sv/kdevelop/tip.database
+share/doc/HTML/zh_CN.GB2312/kdevelop/welcome/logotp3.png
+share/doc/HTML/zh_CN.GB2312/kdevelop/welcome/index.html
+share/doc/HTML/zh_CN.GB2312/kdevelop/tutorial/logotp3.png
+share/doc/HTML/zh_CN.GB2312/kdevelop/tutorial/index.html
+share/doc/HTML/zh_CN.GB2312/kdevelop/tutorial/index-1.html
+share/doc/HTML/zh_CN.GB2312/kdevelop/tutorial/index-2.html
+share/doc/HTML/zh_CN.GB2312/kdevelop/tutorial/index-3.html
+share/doc/HTML/zh_CN.GB2312/kdevelop/tutorial/index-4.html
+share/doc/HTML/zh_CN.GB2312/kdevelop/index.html
+share/doc/HTML/zh_CN.GB2312/kdevelop/tip.database
+share/locale/da/LC_MESSAGES/kdevelop.mo
+share/locale/de/LC_MESSAGES/kdevelop.mo
+share/locale/es/LC_MESSAGES/kdevelop.mo
+share/locale/fr/LC_MESSAGES/kdevelop.mo
+share/locale/pl/LC_MESSAGES/kdevelop.mo
+share/locale/pt/LC_MESSAGES/kdevelop.mo
+share/locale/sv/LC_MESSAGES/kdevelop.mo
+share/locale/cs/LC_MESSAGES/kdevelop.mo
+share/locale/it/LC_MESSAGES/kdevelop.mo
+share/locale/pt_BR/LC_MESSAGES/kdevelop.mo
+share/locale/ru/LC_MESSAGES/kdevelop.mo
+share/locale/hu/LC_MESSAGES/kdevelop.mo
+share/locale/fi/LC_MESSAGES/kdevelop.mo
+share/locale/zh_CN.GB2312/LC_MESSAGES/kdevelop.mo
+share/locale/sk/LC_MESSAGES/kdevelop.mo
+share/locale/tr/LC_MESSAGES/kdevelop.mo
+share/config/kdeveloprc
+share/apps/kdevelop/tools/processesend.pl
+share/apps/kdevelop/tools/processes.pl
+share/apps/kdevelop/templates/AUTHORS_template
+share/apps/kdevelop/templates/COPYING_template
+share/apps/kdevelop/templates/ChangeLog_template
+share/apps/kdevelop/templates/INSTALL_template
+share/apps/kdevelop/templates/README_template
+share/apps/kdevelop/templates/TODO_template
+share/apps/kdevelop/templates/cpp_template
+share/apps/kdevelop/templates/handbook_en_template
+share/apps/kdevelop/templates/header_template
+share/apps/kdevelop/templates/kdelnk_template
+share/apps/kdevelop/templates/lsm_template
+share/apps/kdevelop/templates/normal.tar.gz
+share/apps/kdevelop/templates/mini.tar.gz
+share/apps/kdevelop/templates/cpp.tar.gz
+share/apps/kdevelop/templates/preview1
+share/apps/kdevelop/templates/preview2
+share/apps/kdevelop/templates/icon_template
+share/apps/kdevelop/templates/qt.tar.gz
+share/apps/kdevelop/templates/c.tar.gz
+share/apps/kdevelop/templates/nif_template
+share/apps/kdevelop/templates/lexical_template
+share/apps/kdevelop/templates/cvsignore_template
+share/apps/kdevelop/toolbar/make.xpm
+share/apps/kdevelop/toolbar/stop_proc.xpm
+share/apps/kdevelop/toolbar/run.xpm
+share/apps/kdevelop/toolbar/copy.xpm
+share/apps/kdevelop/toolbar/paste.xpm
+share/apps/kdevelop/toolbar/open.xpm
+share/apps/kdevelop/toolbar/cut.xpm
+share/apps/kdevelop/toolbar/save.xpm
+share/apps/kdevelop/toolbar/save_all.xpm
+share/apps/kdevelop/toolbar/undo.xpm
+share/apps/kdevelop/toolbar/redo.xpm
+share/apps/kdevelop/toolbar/openprj.xpm
+share/apps/kdevelop/toolbar/compfile.xpm
+share/apps/kdevelop/toolbar/rebuild.xpm
+share/apps/kdevelop/toolbar/print.xpm
+share/apps/kdevelop/toolbar/debugger.xpm
+share/apps/kdevelop/toolbar/lookup.xpm
+share/apps/kdevelop/toolbar/newwidget.xpm
+share/apps/kdevelop/toolbar/generate.xpm
+share/apps/kdevelop/toolbar/output_win.xpm
+share/apps/kdevelop/toolbar/tree_win.xpm
+share/apps/kdevelop/toolbar/reload_page.xpm
+share/apps/kdevelop/toolbar/indent.xpm
+share/apps/kdevelop/toolbar/start_page.xpm
+share/apps/kdevelop/toolbar/file_properties.xpm
+share/apps/kdevelop/toolbar/unindent.xpm
+share/apps/kdevelop/toolbar/grep.xpm
+share/apps/kdevelop/toolbar/classwiz.xpm
+share/apps/kdevelop/toolbar/graphview.xpm
+share/apps/kdevelop/pics/mini/CTchildren.xpm
+share/apps/kdevelop/pics/mini/CTclients.xpm
+share/apps/kdevelop/pics/mini/CTparents.xpm
+share/apps/kdevelop/pics/mini/CTsuppliers.xpm
+share/apps/kdevelop/pics/mini/CTvirtuals.xpm
+share/apps/kdevelop/pics/mini/CVclass.xpm
+share/apps/kdevelop/pics/mini/CVglobal_meth.xpm
+share/apps/kdevelop/pics/mini/CVglobal_var.xpm
+share/apps/kdevelop/pics/mini/CVnamespace.xpm
+share/apps/kdevelop/pics/mini/CVprivate_meth.xpm
+share/apps/kdevelop/pics/mini/CVprivate_signal.xpm
+share/apps/kdevelop/pics/mini/CVprivate_slot.xpm
+share/apps/kdevelop/pics/mini/CVprivate_var.xpm
+share/apps/kdevelop/pics/mini/CVprotected_meth.xpm
+share/apps/kdevelop/pics/mini/CVprotected_signal.xpm
+share/apps/kdevelop/pics/mini/CVprotected_slot.xpm
+share/apps/kdevelop/pics/mini/CVprotected_var.xpm
+share/apps/kdevelop/pics/mini/CVpublic_meth.xpm
+share/apps/kdevelop/pics/mini/CVstruct.xpm
+share/apps/kdevelop/pics/mini/CVpublic_signal.xpm
+share/apps/kdevelop/pics/mini/CVpublic_slot.xpm
+share/apps/kdevelop/pics/mini/CVpublic_var.xpm
+share/apps/kdevelop/pics/mini/inst_file.xpm
+share/apps/kdevelop/pics/mini/kdlg_QCheckBox.xpm
+share/apps/kdevelop/pics/mini/kdlg_QLCDNumer.xpm
+share/apps/kdevelop/pics/mini/kdlg_QLabel.xpm
+share/apps/kdevelop/pics/mini/kdlg_QLineEdit.xpm
+share/apps/kdevelop/pics/mini/kdlg_QPushButton.xpm
+share/apps/kdevelop/pics/mini/kdlg_QRadioButton.xpm
+share/apps/kdevelop/pics/mini/kdlg_QWidget.xpm
+share/apps/kdevelop/pics/mini/kdlg_QComboBox.xpm
+share/apps/kdevelop/pics/mini/kdlg_QMultiLineEdit.xpm
+share/apps/kdevelop/pics/mini/kdlg_QProgressBar.xpm
+share/apps/kdevelop/pics/mini/kdlg_QSpinBox.xpm
+share/apps/kdevelop/pics/mini/kdlg_QSlider.xpm
+share/apps/kdevelop/pics/mini/kdlg_QScrollBar.xpm
+share/apps/kdevelop/pics/mini/kdlg_QGroupBox.xpm
+share/apps/kdevelop/pics/mini/kdlg_QListBox.xpm
+share/apps/kdevelop/pics/mini/kdlg_QListView.xpm
+share/apps/kdevelop/pics/mini/kdlg_KCombo.xpm
+share/apps/kdevelop/pics/mini/kdlg_KKeyButton.xpm
+share/apps/kdevelop/pics/mini/kdlg_KColorButton.xpm
+share/apps/kdevelop/pics/mini/kdlg_KRestrictedLine.xpm
+share/apps/kdevelop/pics/mini/kdlg_KTreeList.xpm
+share/apps/kdevelop/pics/mini/kdlg_KLedLamp.xpm
+share/apps/kdevelop/pics/mini/kdlg_KLed.xpm
+share/apps/kdevelop/pics/mini/kdlg_KProgress.xpm
+share/apps/kdevelop/pics/mini/kdlg_KSeparator.xpm
+share/apps/kdevelop/pics/mini/kdlg_KDatePicker.xpm
+share/apps/kdevelop/pics/mini/kdlg_KDateTable.xpm
+share/apps/kdevelop/pics/kAppWizard.bmp
+share/apps/kdevelop/pics/miniApp.bmp
+share/apps/kdevelop/pics/normalApp.bmp
+share/apps/kdevelop/pics/terminalApp.bmp
+share/apps/kdevelop/pics/startlogo.bmp
+share/apps/kdevelop/pics/tipday.bmp
+share/apps/kdevelop/pics/qtApp.bmp
+share/apps/kdevelop/pics/customApp.bmp
+share/apps/kdevelop/pics/dlg_firstrun.bmp
+share/apps/kdevelop/pics/about_logo.bmp
+share/icons/mini/kdevelop.xpm
+share/icons/kdevelop.xpm
+share/icons/kdevelop-project.xpm
+share/mimelnk/application/x-kdevelop-project.kdelnk
+share/applnk/Development/kdevelop.kdelnk
+share/applnk/Development/kdevelop-setup.kdelnk
+lib/libkdlgloader.la
+@dirrm share/apps/kdevelop/pics/mini
+@dirrm share/apps/kdevelop/pics
+@dirrm share/apps/kdevelop/tools
+@dirrm share/apps/kdevelop/templates
+@dirrm share/apps/kdevelop/toolbar
+@dirrm share/apps/kdevelop
+@dirrm share/doc/HTML/es/kdevelop/welcome
+@dirrm share/doc/HTML/es/kdevelop
+@dirrm share/doc/HTML/en/kdevelop/kde_libref
+@dirrm share/doc/HTML/en/kdevelop/addendum
+@dirrm share/doc/HTML/en/kdevelop/programming
+@dirrm share/doc/HTML/en/kdevelop/reference/C
+@dirrm share/doc/HTML/en/kdevelop/reference
+@dirrm share/doc/HTML/en/kdevelop/tutorial
+@dirrm share/doc/HTML/en/kdevelop/welcome
+@dirrm share/doc/HTML/en/kdevelop
+@dirrm share/doc/HTML/ru/kdevelop/welcome
+@dirrm share/doc/HTML/ru/kdevelop/tutorial
+@dirrm share/doc/HTML/ru/kdevelop/reference/C
+@dirrm share/doc/HTML/ru/kdevelop/reference
+@dirrm share/doc/HTML/ru/kdevelop/programming
+@dirrm share/doc/HTML/ru/kdevelop
+@dirrm share/doc/HTML/de/kdevelop/welcome
+@dirrm share/doc/HTML/de/kdevelop/reference/C
+@dirrm share/doc/HTML/de/kdevelop/reference
+@dirrm share/doc/HTML/de/kdevelop
+@dirrm share/doc/HTML/fr/kdevelop/tutorial
+@dirrm share/doc/HTML/fr/kdevelop/welcome
+@dirrm share/doc/HTML/fr/kdevelop
+@dirrm share/doc/HTML/pt/kdevelop/programming
+@dirrm share/doc/HTML/pt/kdevelop
+@dirrm share/doc/HTML/nl/kdevelop/welcome
+@dirrm share/doc/HTML/nl/kdevelop
+@dirrm share/doc/HTML/pl/kdevelop
+@dirrm share/doc/HTML/sv/kdevelop
+@dirrm share/doc/HTML/zh_CN.GB2312/kdevelop/welcome
+@dirrm share/doc/HTML/zh_CN.GB2312/kdevelop/tutorial
+@dirrm share/doc/HTML/zh_CN.GB2312/kdevelop