aboutsummaryrefslogtreecommitdiffstats
path: root/devel
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2003-11-17 20:03:17 +0800
committertrevor <trevor@FreeBSD.org>2003-11-17 20:03:17 +0800
commit1c3328e4aad5bea7b79b5d41ef2f3ae539afef54 (patch)
treec09fbf8c5b4affb24b620e50e69e043f9d66b282 /devel
parent2be5907dd3c056da46610475e224d1b04b58dbd9 (diff)
downloadfreebsd-ports-gnome-1c3328e4aad5bea7b79b5d41ef2f3ae539afef54.tar.gz
freebsd-ports-gnome-1c3328e4aad5bea7b79b5d41ef2f3ae539afef54.tar.zst
freebsd-ports-gnome-1c3328e4aad5bea7b79b5d41ef2f3ae539afef54.zip
USE_REINPLACE must be defined before REINPLACE_CMD may be used.
Diffstat (limited to 'devel')
-rw-r--r--devel/clanlib-devel/Makefile1
-rw-r--r--devel/clanlib/Makefile1
-rw-r--r--devel/glade/Makefile1
-rw-r--r--devel/gnome-vfs1/Makefile1
-rw-r--r--devel/gnomevfs/Makefile1
-rw-r--r--devel/liboop/Makefile1
6 files changed, 6 insertions, 0 deletions
diff --git a/devel/clanlib-devel/Makefile b/devel/clanlib-devel/Makefile
index 48a63977ed21..5023f04026ae 100644
--- a/devel/clanlib-devel/Makefile
+++ b/devel/clanlib-devel/Makefile
@@ -26,6 +26,7 @@ USE_XLIB= yes
USE_GNOME= gnomehack gnometarget pkgconfig
USE_GMAKE= yes
USE_LIBTOOL= yes
+USE_REINPLACE= yes
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}"
CONFIGURE_ARGS= --disable-clanJavaScript --disable-docs
INSTALLS_SHLIB= yes
diff --git a/devel/clanlib/Makefile b/devel/clanlib/Makefile
index 48a63977ed21..5023f04026ae 100644
--- a/devel/clanlib/Makefile
+++ b/devel/clanlib/Makefile
@@ -26,6 +26,7 @@ USE_XLIB= yes
USE_GNOME= gnomehack gnometarget pkgconfig
USE_GMAKE= yes
USE_LIBTOOL= yes
+USE_REINPLACE= yes
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}"
CONFIGURE_ARGS= --disable-clanJavaScript --disable-docs
INSTALLS_SHLIB= yes
diff --git a/devel/glade/Makefile b/devel/glade/Makefile
index f36a9ef502f9..dc735c728010 100644
--- a/devel/glade/Makefile
+++ b/devel/glade/Makefile
@@ -17,6 +17,7 @@ COMMENT= A user interface builder for GTK+/GNOME
USE_X_PREFIX= yes
USE_GNOME= gnomeprefix gnomehack bonobo gnomedb
USE_LIBTOOL= yes
+USE_REINPLACE= yes
CONFIGURE_ARGS= --with-bonobo --enable-gnome-db
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib"
diff --git a/devel/gnome-vfs1/Makefile b/devel/gnome-vfs1/Makefile
index 12fe85e366e9..b41ec58f70ad 100644
--- a/devel/gnome-vfs1/Makefile
+++ b/devel/gnome-vfs1/Makefile
@@ -27,6 +27,7 @@ USE_GMAKE= yes
USE_X_PREFIX= yes
USE_GNOME= gnomehack gnomeprefix glib12 libxml gtk12 orbit gconf \
gnomemimedata gnomelibs
+USE_REINPLACE= yes
GNU_CONFIGURE= yes
INSTALLS_SHLIB= yes
CONFIGURE_ENV= CPPFLAGS="${PTHREAD_CFLAGS} -I${LOCALBASE}/include" \
diff --git a/devel/gnomevfs/Makefile b/devel/gnomevfs/Makefile
index 12fe85e366e9..b41ec58f70ad 100644
--- a/devel/gnomevfs/Makefile
+++ b/devel/gnomevfs/Makefile
@@ -27,6 +27,7 @@ USE_GMAKE= yes
USE_X_PREFIX= yes
USE_GNOME= gnomehack gnomeprefix glib12 libxml gtk12 orbit gconf \
gnomemimedata gnomelibs
+USE_REINPLACE= yes
GNU_CONFIGURE= yes
INSTALLS_SHLIB= yes
CONFIGURE_ENV= CPPFLAGS="${PTHREAD_CFLAGS} -I${LOCALBASE}/include" \
diff --git a/devel/liboop/Makefile b/devel/liboop/Makefile
index a2aff39af518..5b2e4af4a3cb 100644
--- a/devel/liboop/Makefile
+++ b/devel/liboop/Makefile
@@ -21,6 +21,7 @@ LIB_DEPENDS= adns.1:${PORTSDIR}/dns/adns \
USE_BZIP2= yes
USE_GNOME= glib12 glib20 gnomehack gnometarget
USE_LIBTOOL= yes
+USE_REINPLACE= yes
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}"
CONFIGURE_ARGS= --with-libwww
INSTALLS_SHLIB= yes