aboutsummaryrefslogtreecommitdiffstats
path: root/devel
diff options
context:
space:
mode:
authoravilla <avilla@FreeBSD.org>2016-12-28 13:30:38 +0800
committeravilla <avilla@FreeBSD.org>2016-12-28 13:30:38 +0800
commitadd3bd75a1cd1e55b2bf07b2275ddc9abcb92d49 (patch)
tree149cb90808602c7b7910660a97e5e018eb1f98c0 /devel
parent506f55f849a8ff8f4a8b29993262e67077cc6d17 (diff)
downloadfreebsd-ports-gnome-add3bd75a1cd1e55b2bf07b2275ddc9abcb92d49.tar.gz
freebsd-ports-gnome-add3bd75a1cd1e55b2bf07b2275ddc9abcb92d49.tar.zst
freebsd-ports-gnome-add3bd75a1cd1e55b2bf07b2275ddc9abcb92d49.zip
- Make portscout ignore slave ports
Diffstat (limited to 'devel')
-rw-r--r--devel/py-libplist/Makefile2
-rw-r--r--devel/qjson/Makefile2
2 files changed, 4 insertions, 0 deletions
diff --git a/devel/py-libplist/Makefile b/devel/py-libplist/Makefile
index 81a12b26b4b0..1d5a434f9db9 100644
--- a/devel/py-libplist/Makefile
+++ b/devel/py-libplist/Makefile
@@ -10,6 +10,8 @@ COMMENT= Python bindings for libplist
LIB_DEPENDS= libplist.so:${MASTER_PORT}
BUILD_DEPENDS= cython:lang/cython
+PORTSCOUT= ignore:1
+
USES= python
CONFIGURE_ENV= PYTHON_LDFLAGS="`pkg-config --libs python-${PYTHON_VER}`"
SLAVE_PORT= yes
diff --git a/devel/qjson/Makefile b/devel/qjson/Makefile
index 57a2556a5187..9ae7e1b6ed36 100644
--- a/devel/qjson/Makefile
+++ b/devel/qjson/Makefile
@@ -21,6 +21,8 @@ USE_QT4= corelib moc_build qmake_build rcc_build uic_build
CMAKE_ARGS+= -DQT4_BUILD:BOOL=TRUE
PLIST_SUB= QT5="@comment " NO_QT5=""
.else
+PORTSCOUT= ignore:1
+
USE_QT5= core buildtools_build qmake_build
CMAKE_ARGS+= -DQT4_BUILD:BOOL=FALSE
PLIST_SUB= QT5="" NO_QT5="@comment "