aboutsummaryrefslogtreecommitdiffstats
path: root/dns/djbdns/Makefile
diff options
context:
space:
mode:
authornbm <nbm@FreeBSD.org>2000-04-27 03:12:06 +0800
committernbm <nbm@FreeBSD.org>2000-04-27 03:12:06 +0800
commit7317bf55fedc670bbaa5ea141492c673a761692d (patch)
treedf304c104f3a22fc0cf6746eb376e1fbc2070a5b /dns/djbdns/Makefile
parentea01bfc8933fb2d7c634b839c0330f15a60a118a (diff)
downloadfreebsd-ports-gnome-7317bf55fedc670bbaa5ea141492c673a761692d.tar.gz
freebsd-ports-gnome-7317bf55fedc670bbaa5ea141492c673a761692d.tar.zst
freebsd-ports-gnome-7317bf55fedc670bbaa5ea141492c673a761692d.zip
Import of port for dnscache, djb's set of DNS utilities, including a
caching name server.
Diffstat (limited to 'dns/djbdns/Makefile')
-rw-r--r--dns/djbdns/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/dns/djbdns/Makefile b/dns/djbdns/Makefile
new file mode 100644
index 000000000000..6fce82cc6bd0
--- /dev/null
+++ b/dns/djbdns/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: dnscache
+# Date created: 24 Jan 2000
+# Whom: Neil Blakey-Milner
+#
+# $FreeBSD$
+#
+
+PORTNAME= dnscache
+PORTVERSION= 1.00
+CATEGORIES= net
+MASTER_SITES= http://cr.yp.to/dnscache/
+
+MAINTAINER= nbm@FreeBSD.org
+
+ALL_TARGET= it
+INSTALL_TARGET= setup check
+
+post-patch:
+ @echo "${CC} ${CFLAGS}" > ${WRKSRC}/conf-cc
+ @echo "${CC} -s" > ${WRKSRC}/conf-ld
+ @echo "${PREFIX}" > ${WRKSRC}/conf-home
+
+.include <bsd.port.mk>