aboutsummaryrefslogtreecommitdiffstats
path: root/dns/ez-ipupdate
diff options
context:
space:
mode:
authorgabor <gabor@FreeBSD.org>2007-08-04 19:41:30 +0800
committergabor <gabor@FreeBSD.org>2007-08-04 19:41:30 +0800
commit1f31ff34b514d77244257a9a94391d3aae8edab0 (patch)
treea676504f8edaca31196a243aa7393f33f26078fa /dns/ez-ipupdate
parentfb4c30cf2c9bc123dc0c05a0e070f2c48e83be57 (diff)
downloadfreebsd-ports-gnome-1f31ff34b514d77244257a9a94391d3aae8edab0.tar.gz
freebsd-ports-gnome-1f31ff34b514d77244257a9a94391d3aae8edab0.tar.zst
freebsd-ports-gnome-1f31ff34b514d77244257a9a94391d3aae8edab0.zip
- Remove the DESTDIR modifications from individual ports as we have a new,
fully chrooted DESTDIR, which does not need such any more. Sponsored by: Google Summer of Code 2007 Approved by: portmgr (pav)
Diffstat (limited to 'dns/ez-ipupdate')
-rw-r--r--dns/ez-ipupdate/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/dns/ez-ipupdate/Makefile b/dns/ez-ipupdate/Makefile
index 7821f5463a72..05eb9753ad56 100644
--- a/dns/ez-ipupdate/Makefile
+++ b/dns/ez-ipupdate/Makefile
@@ -20,12 +20,12 @@ USE_RC_SUBR= ez-ipupdate.sh
GNU_CONFIGURE= yes
post-install:
- ${MKDIR} ${TARGETDIR}/share/examples/${PORTNAME}
+ ${MKDIR} ${PREFIX}/share/examples/${PORTNAME}
for f in ${WRKSRC}/example-*.conf; \
do \
- ${INSTALL_DATA} $$f ${TARGETDIR}/share/examples/${PORTNAME}/; \
+ ${INSTALL_DATA} $$f ${PREFIX}/share/examples/${PORTNAME}/; \
done
${INSTALL_DATA} ${WRKSRC}/example.conf \
- ${TARGETDIR}/etc/${PORTNAME}.conf.sample
+ ${PREFIX}/etc/${PORTNAME}.conf.sample
.include <bsd.port.mk>