aboutsummaryrefslogtreecommitdiffstats
path: root/dns/firedns/Makefile
diff options
context:
space:
mode:
authorijliao <ijliao@FreeBSD.org>2002-05-31 01:11:21 +0800
committerijliao <ijliao@FreeBSD.org>2002-05-31 01:11:21 +0800
commit7cc6895850850cc06c4e119dca52c5eda78d2bc5 (patch)
tree3e08e946108140706593afb1b6dd836308e84dc3 /dns/firedns/Makefile
parenta8c9ffa6a6c1de3fccd80bafbcdb5cee7423fc08 (diff)
downloadfreebsd-ports-gnome-7cc6895850850cc06c4e119dca52c5eda78d2bc5.tar.gz
freebsd-ports-gnome-7cc6895850850cc06c4e119dca52c5eda78d2bc5.tar.zst
freebsd-ports-gnome-7cc6895850850cc06c4e119dca52c5eda78d2bc5.zip
add firedns 0.1.17
Library for handling asynchronous DNS requests PR: 37994 Submitted by: Dean Hollister <dean@odyssey.apana.org.au>
Diffstat (limited to 'dns/firedns/Makefile')
-rw-r--r--dns/firedns/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/dns/firedns/Makefile b/dns/firedns/Makefile
new file mode 100644
index 000000000000..043e80106fcb
--- /dev/null
+++ b/dns/firedns/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: firedns
+# Date created: Sun 12 May 22:30:00 WST 2002
+# Whom: Dean Hollister <dean@odyssey.apana.org.au>
+#
+# $FreeBSD$
+#
+
+PORTNAME= firedns
+PORTVERSION= 0.1.17
+CATEGORIES= net
+MASTER_SITES= http://ares.penguinhosting.net/~ian/projects/ \
+ http://www.wa.apana.org.au/~dean/sources/ \
+ ftp://ftp.wa.apana.org.au/pub/pc/unix/packages/
+
+MAINTAINER= dean@odyssey.apana.org.au
+
+WRKSRC= ${WRKDIR}/${PORTNAME}
+INSTALLS_SHLIB= yes
+
+MAN3= firedns_aton4.3 firedns_aton6.3 firedns_getip4.3 \
+ firedns_getip6.3 firedns_getmx.3 firedns_getname4.3 \
+ firedns_getname6.3 firedns_getresult.3 firedns_gettxt.3 \
+ firedns_ntoa4.3 firedns_ntoa6.3 firedns_resolveip4.3 \
+ firedns_resolveip6.3 firedns_resolvemx.3 \
+ firedns_resolvename4.3 firedns_resolvename6.3 \
+ firedns_resolvetxt.3 libfiredns.3
+
+.include <bsd.port.mk>