aboutsummaryrefslogtreecommitdiffstats
path: root/dns/p5-Net-Nslookup/Makefile
diff options
context:
space:
mode:
authormat <mat@FreeBSD.org>2003-10-14 22:23:24 +0800
committermat <mat@FreeBSD.org>2003-10-14 22:23:24 +0800
commitd219215fa22f5ccf5dee885b67ff4651fb8652a2 (patch)
tree25dacdfd2a91eb6ab50eea6df58faa9074ff087d /dns/p5-Net-Nslookup/Makefile
parent12d1b4e740bda3abbc9a66fa67e139ffcec0e4cb (diff)
downloadfreebsd-ports-gnome-d219215fa22f5ccf5dee885b67ff4651fb8652a2.tar.gz
freebsd-ports-gnome-d219215fa22f5ccf5dee885b67ff4651fb8652a2.tar.zst
freebsd-ports-gnome-d219215fa22f5ccf5dee885b67ff4651fb8652a2.zip
Add p5-Net-Nslookup 1.14
Provides the capabilities of the standard tool nslookup(1). PR: 57984 Submitted by: clsung@dragon2.net
Diffstat (limited to 'dns/p5-Net-Nslookup/Makefile')
-rw-r--r--dns/p5-Net-Nslookup/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/dns/p5-Net-Nslookup/Makefile b/dns/p5-Net-Nslookup/Makefile
new file mode 100644
index 000000000000..0380d32d39b4
--- /dev/null
+++ b/dns/p5-Net-Nslookup/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: p5-Net-Nslookup
+# Date created: 14 October 2003
+# Whom: clsung@dragon2.net
+#
+# $FreeBSD$
+#
+
+PORTNAME= Net-Nslookup
+PORTVERSION= 1.14
+CATEGORIES= dns perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Net
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= clsung@dragon2.net
+COMMENT= Provides the capabilities of the standard tool nslookup(1)
+
+BUILD_DEPENDS= ${SITE_PERL}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= YES
+
+MAN3= Net::Nslookup.3
+
+.include <bsd.port.mk>