aboutsummaryrefslogtreecommitdiffstats
path: root/dns/zonenotify/Makefile
diff options
context:
space:
mode:
authorpav <pav@FreeBSD.org>2005-04-23 19:51:58 +0800
committerpav <pav@FreeBSD.org>2005-04-23 19:51:58 +0800
commit1e9e0b42071251ca82b6931f402241005cd866fe (patch)
treeeb665f3dcc5bea9094ada372124be5472f8bb23b /dns/zonenotify/Makefile
parenta5e1a2065ef67b687e574268e4ecd7f3dd0be235 (diff)
downloadfreebsd-ports-gnome-1e9e0b42071251ca82b6931f402241005cd866fe.tar.gz
freebsd-ports-gnome-1e9e0b42071251ca82b6931f402241005cd866fe.tar.zst
freebsd-ports-gnome-1e9e0b42071251ca82b6931f402241005cd866fe.zip
zonenotify is useful to send a NS_NOTIFY packet to BIND slave server.
When you update a zone in your djbdns DNS you must notify the slaves about your change. PR: ports/80091 Submitted by: Emanuel Haupt <ehaupt@critical.ch>
Diffstat (limited to 'dns/zonenotify/Makefile')
-rw-r--r--dns/zonenotify/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/dns/zonenotify/Makefile b/dns/zonenotify/Makefile
new file mode 100644
index 000000000000..5b259b2233a5
--- /dev/null
+++ b/dns/zonenotify/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: zonenotify
+# Date created: 19 August 2005
+# Whom: Emanuel Haupt <ehaupt@critical.ch>
+#
+# $FreeBSD$
+#
+
+PORTNAME= zonenotify
+PORTVERSION= 0.1
+CATEGORIES= dns
+MASTER_SITES= http://morettoni.net/bsd/ \
+ http://cvs.delink.net/mirrors/morettoni.net/
+
+MAINTAINER= ehaupt@critical.ch
+COMMENT= A dns notify sender written in C
+
+PLIST_FILES= bin/zonenotify
+WRKSRC= ${WRKDIR}/${PORTNAME}
+
+do-build:
+ ${CC} -o ${WRKSRC}/${PORTNAME} ${CFLAGS} ${WRKSRC}/zonenotify.c
+
+.include <bsd.port.mk>