aboutsummaryrefslogtreecommitdiffstats
path: root/dns
diff options
context:
space:
mode:
authoreadler <eadler@FreeBSD.org>2012-01-22 01:40:15 +0800
committereadler <eadler@FreeBSD.org>2012-01-22 01:40:15 +0800
commite9db6e5787c03eac4b5310b1b5abeee5eea88e8c (patch)
tree403e868e6517b550ecdf81ff503e5975785ab7d7 /dns
parent0c9cbf4cb27b7ccab5b886919dea648ef53e8a6b (diff)
downloadfreebsd-ports-gnome-e9db6e5787c03eac4b5310b1b5abeee5eea88e8c.tar.gz
freebsd-ports-gnome-e9db6e5787c03eac4b5310b1b5abeee5eea88e8c.tar.zst
freebsd-ports-gnome-e9db6e5787c03eac4b5310b1b5abeee5eea88e8c.zip
At the moment 1385 ports use BUILD_DEPENDS= ${RUN_DEPENDS} and 450
ports use BUILD_DEPENDS:= ${RUN_DEPENDS}. This patch fixes ports that are currently broken. This is a temporary measure until we organically stop using := or someone(s) spend a lot of time changing all the ports over. Explicit duplication > := > = and this just moves ports one step to the left Approved by: portmgr
Diffstat (limited to 'dns')
-rw-r--r--dns/p5-BIND-Config-Parser/Makefile2
-rw-r--r--dns/p5-DNS-EasyDNS/Makefile2
-rw-r--r--dns/p5-Data-Validate-Domain/Makefile2
-rw-r--r--dns/p5-Net-DNS-Async/Makefile2
-rw-r--r--dns/p5-Net-DNS-ToolKit/Makefile2
-rw-r--r--dns/p5-Net-DNS-ZoneCheck/Makefile2
-rw-r--r--dns/p5-Net-DNS-ZoneFile/Makefile2
-rw-r--r--dns/p5-Net-DNSBL-MultiDaemon/Makefile2
-rw-r--r--dns/p5-Net-Nslookup/Makefile2
-rw-r--r--dns/p5-Net-RBLClient/Makefile2
-rw-r--r--dns/p5-POE-Component-Client-DNS/Makefile2
-rw-r--r--dns/p5-pgeodns/Makefile2
-rw-r--r--dns/pear-Net_DNS/Makefile2
13 files changed, 13 insertions, 13 deletions
diff --git a/dns/p5-BIND-Config-Parser/Makefile b/dns/p5-BIND-Config-Parser/Makefile
index c529d0db6c09..e3e8d5f96c8f 100644
--- a/dns/p5-BIND-Config-Parser/Makefile
+++ b/dns/p5-BIND-Config-Parser/Makefile
@@ -16,7 +16,7 @@ MAINTAINER= perl@FreeBSD.org
COMMENT= Parse BIND Config files
BUILD_DEPENDS= ${SITE_PERL}/Parse/RecDescent.pm:${PORTSDIR}/devel/p5-Parse-RecDescent
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/dns/p5-DNS-EasyDNS/Makefile b/dns/p5-DNS-EasyDNS/Makefile
index fbcd20cf24bd..92395bf553a1 100644
--- a/dns/p5-DNS-EasyDNS/Makefile
+++ b/dns/p5-DNS-EasyDNS/Makefile
@@ -16,7 +16,7 @@ COMMENT= Update your EasyDNS dynamic DNS entries
BUILD_DEPENDS= ${SITE_PERL}/LWP/UserAgent.pm:${PORTSDIR}/www/p5-libwww \
${SITE_PERL}/HTTP/Request/Common.pm:${PORTSDIR}/www/p5-libwww
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
MAN3= DNS::EasyDNS.3
diff --git a/dns/p5-Data-Validate-Domain/Makefile b/dns/p5-Data-Validate-Domain/Makefile
index 57c03d5fd649..e69163f4592f 100644
--- a/dns/p5-Data-Validate-Domain/Makefile
+++ b/dns/p5-Data-Validate-Domain/Makefile
@@ -16,7 +16,7 @@ MAINTAINER= tobez@FreeBSD.org
COMMENT= Data::Validate::Domain - domain validation methods
BUILD_DEPENDS= ${SITE_PERL}/Net/Domain/TLD.pm:${PORTSDIR}/dns/p5-Net-Domain-TLD
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/dns/p5-Net-DNS-Async/Makefile b/dns/p5-Net-DNS-Async/Makefile
index c1d2b2d1a09f..39d39545fdf9 100644
--- a/dns/p5-Net-DNS-Async/Makefile
+++ b/dns/p5-Net-DNS-Async/Makefile
@@ -15,7 +15,7 @@ MAINTAINER= sahil@FreeBSD.org
COMMENT= Asynchronous DNS helper for high volume applications
BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/dns/p5-Net-DNS-ToolKit/Makefile b/dns/p5-Net-DNS-ToolKit/Makefile
index f0d85e8017de..f07399840fef 100644
--- a/dns/p5-Net-DNS-ToolKit/Makefile
+++ b/dns/p5-Net-DNS-ToolKit/Makefile
@@ -16,7 +16,7 @@ COMMENT= Tools for working with DNS packets
BUILD_DEPENDS= ${SITE_PERL}/Net/DNS/Codes.pm:${PORTSDIR}/dns/p5-Net-DNS-Codes \
${SITE_PERL}/${PERL_ARCH}/NetAddr/IP/Util.pm:${PORTSDIR}/net-mgmt/p5-NetAddr-IP
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
MAKE_JOBS_UNSAFE= yes
diff --git a/dns/p5-Net-DNS-ZoneCheck/Makefile b/dns/p5-Net-DNS-ZoneCheck/Makefile
index cc38d0f36418..6a0b86274fe5 100644
--- a/dns/p5-Net-DNS-ZoneCheck/Makefile
+++ b/dns/p5-Net-DNS-ZoneCheck/Makefile
@@ -16,7 +16,7 @@ COMMENT= Validate a DNS zone composed of Net::DNS::RR records
BUILD_DEPENDS= ${SITE_PERL}/Regexp/Common.pm:${PORTSDIR}/textproc/p5-Regexp-Common \
${SITE_PERL}/${PERL_ARCH}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/dns/p5-Net-DNS-ZoneFile/Makefile b/dns/p5-Net-DNS-ZoneFile/Makefile
index 51aaae940f36..f8d5c4204e2e 100644
--- a/dns/p5-Net-DNS-ZoneFile/Makefile
+++ b/dns/p5-Net-DNS-ZoneFile/Makefile
@@ -17,7 +17,7 @@ COMMENT= Perl extension to convert a zone file to a collection of RRs
BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS \
p5-NetAddr-IP>0:${PORTSDIR}/net-mgmt/p5-NetAddr-IP
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/dns/p5-Net-DNSBL-MultiDaemon/Makefile b/dns/p5-Net-DNSBL-MultiDaemon/Makefile
index 86fc9cb9fb44..31a3ffa5944c 100644
--- a/dns/p5-Net-DNSBL-MultiDaemon/Makefile
+++ b/dns/p5-Net-DNSBL-MultiDaemon/Makefile
@@ -19,7 +19,7 @@ BUILD_DEPENDS= ${SITE_PERL}/mach/Unix/Syslog.pm:${PORTSDIR}/sysutils/p5-Unix-Sys
${SITE_PERL}/mach/NetAddr/IP.pm:${PORTSDIR}/net-mgmt/p5-NetAddr-IP \
${SITE_PERL}/Net/DNS/Codes.pm:${PORTSDIR}/dns/p5-Net-DNS-Codes \
${SITE_PERL}/mach/Net/DNS/ToolKit.pm:${PORTSDIR}/dns/p5-Net-DNS-ToolKit
-RUN_DEPENDS= ${BUILD_DEPENDS} \
+RUN_DEPENDS:= ${BUILD_DEPENDS} \
${SITE_PERL}/File/SafeDO.pm:${PORTSDIR}/devel/p5-File-SafeDO
PERL_CONFIGURE= yes
diff --git a/dns/p5-Net-Nslookup/Makefile b/dns/p5-Net-Nslookup/Makefile
index 46c253bd6e06..c5248df3e22e 100644
--- a/dns/p5-Net-Nslookup/Makefile
+++ b/dns/p5-Net-Nslookup/Makefile
@@ -15,7 +15,7 @@ MAINTAINER= clsung@FreeBSD.org
COMMENT= Provides the capabilities of the standard tool nslookup(1)
BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= YES
diff --git a/dns/p5-Net-RBLClient/Makefile b/dns/p5-Net-RBLClient/Makefile
index c937f4f8814f..cdbf27c0fd32 100644
--- a/dns/p5-Net-RBLClient/Makefile
+++ b/dns/p5-Net-RBLClient/Makefile
@@ -16,7 +16,7 @@ COMMENT= Queries multiple Realtime Blackhole Lists in parallel
BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Net/DNS/Packet.pm:${PORTSDIR}/dns/p5-Net-DNS \
${SITE_PERL}/${PERL_ARCH}/Time/HiRes.pm:${PORTSDIR}/devel/p5-Time-HiRes
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
WRKSRC= ${WRKDIR}/RBLCLient-${PORTVERSION}
diff --git a/dns/p5-POE-Component-Client-DNS/Makefile b/dns/p5-POE-Component-Client-DNS/Makefile
index a9e0e3e9378c..8f58da719575 100644
--- a/dns/p5-POE-Component-Client-DNS/Makefile
+++ b/dns/p5-POE-Component-Client-DNS/Makefile
@@ -17,7 +17,7 @@ COMMENT= POE component for non-blocking/concurrent DNS queries
BUILD_DEPENDS= p5-POE>=1.007:${PORTSDIR}/devel/p5-POE \
p5-Net-DNS>=0.59:${PORTSDIR}/dns/p5-Net-DNS
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
TEST_DEPENDS= p5-Test-NoWarnings>=0:${PORTSDIR}/devel/p5-Test-NoWarnings
PERL_CONFIGURE= yes
diff --git a/dns/p5-pgeodns/Makefile b/dns/p5-pgeodns/Makefile
index 226de48e3dbc..9ede860d4022 100644
--- a/dns/p5-pgeodns/Makefile
+++ b/dns/p5-pgeodns/Makefile
@@ -17,7 +17,7 @@ COMMENT= A Geographic NameServer
BUILD_DEPENDS= p5-Geo-IP>=0:${PORTSDIR}/net/p5-Geo-IP \
p5-JSON>=0:${PORTSDIR}/converters/p5-JSON \
p5-Net-DNS>=0:${PORTSDIR}/dns/p5-Net-DNS
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/dns/pear-Net_DNS/Makefile b/dns/pear-Net_DNS/Makefile
index 0ee2f5963290..2da031eca88a 100644
--- a/dns/pear-Net_DNS/Makefile
+++ b/dns/pear-Net_DNS/Makefile
@@ -14,7 +14,7 @@ MAINTAINER= miwi@FreeBSD.org
COMMENT= Resolver library used to communicate with a DNS server
BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
PEAR_CATSRC= yes
PORTSCOUT= skipv:1.00b2,1.00b1