aboutsummaryrefslogtreecommitdiffstats
path: root/dns
diff options
context:
space:
mode:
authorehaupt <ehaupt@FreeBSD.org>2014-03-20 21:10:36 +0800
committerehaupt <ehaupt@FreeBSD.org>2014-03-20 21:10:36 +0800
commit8aa2e3641f2cbd878ca83f09d8e2adc9995ba6fa (patch)
tree47c11eb2745df646996b2d12a11f003d47961313 /dns
parent3147c45f95d87d91df0d54849f061a86a7270bca (diff)
downloadfreebsd-ports-gnome-8aa2e3641f2cbd878ca83f09d8e2adc9995ba6fa.tar.gz
freebsd-ports-gnome-8aa2e3641f2cbd878ca83f09d8e2adc9995ba6fa.tar.zst
freebsd-ports-gnome-8aa2e3641f2cbd878ca83f09d8e2adc9995ba6fa.zip
- Support staging
- Use shebangfix
Diffstat (limited to 'dns')
-rw-r--r--dns/scavenge/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/dns/scavenge/Makefile b/dns/scavenge/Makefile
index 3b4c42fb0104..a4f55faadaa1 100644
--- a/dns/scavenge/Makefile
+++ b/dns/scavenge/Makefile
@@ -13,13 +13,13 @@ COMMENT= Discover/audit forward and reverse DNS records
RUN_DEPENDS= p5-Net-DNS>=0:${PORTSDIR}/dns/p5-Net-DNS \
nmap:${PORTSDIR}/security/nmap
-PLIST_FILES= bin/scavenge
-
NO_BUILD= yes
-USES= perl5
+USES= perl5 shebangfix
+
+PLIST_FILES= bin/scavenge
+SHEBANG_FILES= src/scavenge
-NO_STAGE= yes
do-install:
- ${INSTALL_SCRIPT} ${WRKSRC}/src/scavenge ${PREFIX}/bin
+ ${INSTALL_SCRIPT} ${WRKSRC}/src/scavenge ${STAGEDIR}${PREFIX}/bin
.include <bsd.port.mk>