aboutsummaryrefslogtreecommitdiffstats
path: root/dns
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2003-11-13 22:45:08 +0800
committertrevor <trevor@FreeBSD.org>2003-11-13 22:45:08 +0800
commit98d7950e05980253d33259a6aafcd5e3b6547fdb (patch)
tree1cbd7ce2d9411420b33e9f045481bd24f68ef920 /dns
parenta959d36850b787f6723176962c2985587b2936cb (diff)
downloadfreebsd-ports-gnome-98d7950e05980253d33259a6aafcd5e3b6547fdb.tar.gz
freebsd-ports-gnome-98d7950e05980253d33259a6aafcd5e3b6547fdb.tar.zst
freebsd-ports-gnome-98d7950e05980253d33259a6aafcd5e3b6547fdb.zip
Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.
Diffstat (limited to 'dns')
-rw-r--r--dns/bind9-dlz/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/dns/bind9-dlz/Makefile b/dns/bind9-dlz/Makefile
index f93fe2518398..c3a0b6aa95a8 100644
--- a/dns/bind9-dlz/Makefile
+++ b/dns/bind9-dlz/Makefile
@@ -172,9 +172,9 @@ pre-install:
@${ECHO_CMD} `${BASENAME} ${i}` | \
${SED} -e "s=^=%%EXTRA_DOCSDIR%%/=" >>${PLIST}
.endfor
- @(cd ${WRKSRC}/.. && find dlz_docs -type f ) | \
+ @(cd ${WRKSRC}/.. && ${FIND} dlz_docs -type f ) | \
${SED} -e "s=^=%%EXTRA_DOCSDIR%%/=" >>${PLIST}
- @(cd ${WRKSRC}/.. && find -d dlz_docs -type d ) | \
+ @(cd ${WRKSRC}/.. && ${FIND} -d dlz_docs -type d ) | \
${SED} -e "s=^=@dirrm %%EXTRA_DOCSDIR%%/=" >>${PLIST}
@${ECHO_CMD} "@dirrm %%EXTRA_DOCSDIR%%" >>${PLIST}
.endif