aboutsummaryrefslogtreecommitdiffstats
path: root/dns
diff options
context:
space:
mode:
authormat <mat@FreeBSD.org>2014-03-27 21:30:12 +0800
committermat <mat@FreeBSD.org>2014-03-27 21:30:12 +0800
commitd02788eb9ddcf2643c05245719684e859239713a (patch)
tree4667cab2771b9765b8064caab0c7596c006ce08b /dns
parenta5ab5aaa7854a6f770c644017ddbb139b68a2b87 (diff)
downloadfreebsd-ports-gnome-d02788eb9ddcf2643c05245719684e859239713a.tar.gz
freebsd-ports-gnome-d02788eb9ddcf2643c05245719684e859239713a.tar.zst
freebsd-ports-gnome-d02788eb9ddcf2643c05245719684e859239713a.zip
- Fix startup script
- Fix whitespace PR: 188011 Submitted by: takefu Sponsored by: Absolight
Diffstat (limited to 'dns')
-rw-r--r--dns/bind98/Makefile2
-rw-r--r--dns/bind98/files/named.in4
-rw-r--r--dns/bind99/Makefile4
-rw-r--r--dns/bind99/files/named.in4
4 files changed, 7 insertions, 7 deletions
diff --git a/dns/bind98/Makefile b/dns/bind98/Makefile
index d657a877d513..17371432efb2 100644
--- a/dns/bind98/Makefile
+++ b/dns/bind98/Makefile
@@ -2,7 +2,7 @@
PORTNAME= bind
PORTVERSION= 9.8.7
-PORTREVISION= 6
+PORTREVISION= 7
CATEGORIES= dns net ipv6
MASTER_SITES= ${MASTER_SITE_ISC}
MASTER_SITE_SUBDIR= bind9/${ISCVERSION}
diff --git a/dns/bind98/files/named.in b/dns/bind98/files/named.in
index a96865fa04fe..3fea471bf2c4 100644
--- a/dns/bind98/files/named.in
+++ b/dns/bind98/files/named.in
@@ -80,7 +80,7 @@ create_file()
if [ -e "$1" ]; then
unlink $1
fi
- install -u root -g wheel -m 0644 /dev/null $1
+ install -o root -g wheel -m 0644 /dev/null $1
}
named_prestart()
@@ -93,7 +93,7 @@ named_prestart()
echo ${pidfile%/pid}
if [ ! -d ${pidfile%/pid} ]; then
- install -d -u ${named_uid} -g ${named_uid} ${pidfile%/pid}
+ install -d -o ${named_uid} -g ${named_uid} ${pidfile%/pid}
fi
command_args="-u ${named_uid:=root} -c $named_conf $command_args"
diff --git a/dns/bind99/Makefile b/dns/bind99/Makefile
index c043cc7793b7..c1c794869dcc 100644
--- a/dns/bind99/Makefile
+++ b/dns/bind99/Makefile
@@ -2,7 +2,7 @@
PORTNAME= bind
PORTVERSION= 9.9.5
-PORTREVISION= 7
+PORTREVISION= 8
CATEGORIES= dns net ipv6
MASTER_SITES= ${MASTER_SITE_ISC}
MASTER_SITE_SUBDIR= bind9/${ISCVERSION}
@@ -70,7 +70,7 @@ SSL_CONFIGURE_ON= --with-openssl=${OPENSSLBASE}
SSL_USE= openssl=yes
SSL_CONFIGURE_OFF= --disable-openssl-version-check --without-openssl
-NEWSTATS_CONFIGURE_ENABLE= newstats
+NEWSTATS_CONFIGURE_ENABLE= newstats
IDN_USES= iconv
IDN_CONFIGURE_ON= --with-idn=${LOCALBASE} ${ICONV_CONFIGURE_BASE}
diff --git a/dns/bind99/files/named.in b/dns/bind99/files/named.in
index a96865fa04fe..3fea471bf2c4 100644
--- a/dns/bind99/files/named.in
+++ b/dns/bind99/files/named.in
@@ -80,7 +80,7 @@ create_file()
if [ -e "$1" ]; then
unlink $1
fi
- install -u root -g wheel -m 0644 /dev/null $1
+ install -o root -g wheel -m 0644 /dev/null $1
}
named_prestart()
@@ -93,7 +93,7 @@ named_prestart()
echo ${pidfile%/pid}
if [ ! -d ${pidfile%/pid} ]; then
- install -d -u ${named_uid} -g ${named_uid} ${pidfile%/pid}
+ install -d -o ${named_uid} -g ${named_uid} ${pidfile%/pid}
fi
command_args="-u ${named_uid:=root} -c $named_conf $command_args"