aboutsummaryrefslogtreecommitdiffstats
path: root/dns
diff options
context:
space:
mode:
authorroam <roam@FreeBSD.org>2003-02-28 22:55:42 +0800
committerroam <roam@FreeBSD.org>2003-02-28 22:55:42 +0800
commit919f3ded6541f8997fa70f9d441c8eaaa0d191ca (patch)
tree16785b26c881f56a17c7a14ba03c37de379995e7 /dns
parentf6d8b2c66d78ed3374d95b6b0061b96549e55551 (diff)
downloadfreebsd-ports-gnome-919f3ded6541f8997fa70f9d441c8eaaa0d191ca.tar.gz
freebsd-ports-gnome-919f3ded6541f8997fa70f9d441c8eaaa0d191ca.tar.zst
freebsd-ports-gnome-919f3ded6541f8997fa70f9d441c8eaaa0d191ca.zip
Use dyndns as the default update system.
PR: 48428 Submitted by: Christian Lackas <delta@lackas.net> Approved by: maintainer
Diffstat (limited to 'dns')
-rw-r--r--dns/ddup/Makefile2
-rw-r--r--dns/ddup/files/patch-update.c4
2 files changed, 3 insertions, 3 deletions
diff --git a/dns/ddup/Makefile b/dns/ddup/Makefile
index 6b7bd433e907..856b44d34b76 100644
--- a/dns/ddup/Makefile
+++ b/dns/ddup/Makefile
@@ -7,7 +7,7 @@
PORTNAME= ddup
PORTVERSION= 3.0.1
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= net
MASTER_SITES= ${MASTER_SITES_LOCAL}
DISTNAME= ${PORTNAME}-${PORTVERSION}-unix
diff --git a/dns/ddup/files/patch-update.c b/dns/ddup/files/patch-update.c
index 6e84f17c7d06..52674af985e7 100644
--- a/dns/ddup/files/patch-update.c
+++ b/dns/ddup/files/patch-update.c
@@ -17,10 +17,10 @@
- else
- strcat(buf_out, "dyn");
+ strcat(buf_out, "statdns");
-+ else if (dynamic_flag)
-+ strcat(buf_out, "dyndns");
+ else if (custom_flag)
+ strcat(buf_out, "custom");
++ else
++ strcat(buf_out, "dyndns");
- strcat(buf_out, "dns&hostname=");
+