aboutsummaryrefslogtreecommitdiffstats
path: root/editors/biew
diff options
context:
space:
mode:
authorsobomax <sobomax@FreeBSD.org>2001-01-17 01:33:20 +0800
committersobomax <sobomax@FreeBSD.org>2001-01-17 01:33:20 +0800
commit51369898d389675759f44baed7961d59c8233c93 (patch)
tree8b4ec24d53e3f6345ace454c06ff938dbaf9a7a1 /editors/biew
parent03f706620f3d8413ee3403771d9bc2bc73023978 (diff)
downloadfreebsd-ports-gnome-51369898d389675759f44baed7961d59c8233c93.tar.gz
freebsd-ports-gnome-51369898d389675759f44baed7961d59c8233c93.tar.zst
freebsd-ports-gnome-51369898d389675759f44baed7961d59c8233c93.zip
Massive style enforcement - use ^I instead of spaces for variables identation.
Diffstat (limited to 'editors/biew')
-rw-r--r--editors/biew/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/editors/biew/Makefile b/editors/biew/Makefile
index 582fe680f32e..df4da22f8c83 100644
--- a/editors/biew/Makefile
+++ b/editors/biew/Makefile
@@ -26,9 +26,9 @@ HOST_CFLAGS= ${CFLAGS} -DLIBDIR="\'\"${PREFIX}/share\"\'"
MAKEFILE= makefile
.if ${OSVERSION} < 400010
-LIB_DEPENDS= ncurses.5:${PORTSDIR}/devel/ncurses
-HOST_CFLAGS+= -D__FreeBSD_version=${OSVERSION} -I${LOCALBASE}/include
-HOST_LD+= -L${LOCALBASE}/lib
+LIB_DEPENDS= ncurses.5:${PORTSDIR}/devel/ncurses
+HOST_CFLAGS+= -D__FreeBSD_version=${OSVERSION} -I${LOCALBASE}/include
+HOST_LD+= -L${LOCALBASE}/lib
.endif
MAKE_ARGS+= HOST_CFLAGS="${HOST_CFLAGS}" CC="${CC}" LD="${CC}" \