aboutsummaryrefslogtreecommitdiffstats
path: root/editors/gedit-plugins
diff options
context:
space:
mode:
authormezz <mezz@FreeBSD.org>2005-03-17 17:54:19 +0800
committermezz <mezz@FreeBSD.org>2005-03-17 17:54:19 +0800
commit878ce987d91feac319127755e4d957b20f508e48 (patch)
tree6946f17fe4929ecf49cec0cac6291d795018ef08 /editors/gedit-plugins
parenta78eec5baffe82998b3baa05dbf9714c34bfda68 (diff)
downloadfreebsd-ports-gnome-878ce987d91feac319127755e4d957b20f508e48.tar.gz
freebsd-ports-gnome-878ce987d91feac319127755e4d957b20f508e48.tar.zst
freebsd-ports-gnome-878ce987d91feac319127755e4d957b20f508e48.zip
-Fix the build with gedit 2.10.
-Change libtool from 1.3 to 1.5 and remove the lthack. Reported by: pointyhat via krion
Diffstat (limited to 'editors/gedit-plugins')
-rw-r--r--editors/gedit-plugins/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/editors/gedit-plugins/Makefile b/editors/gedit-plugins/Makefile
index ed7c7e8afc6e..f5c96de292ac 100644
--- a/editors/gedit-plugins/Makefile
+++ b/editors/gedit-plugins/Makefile
@@ -21,15 +21,15 @@ RUN_DEPENDS= ${BUILD_DEPENDS}
USE_BZIP2= yes
USE_PERL5= yes
USE_X_PREFIX= yes
-USE_INC_LIBTOOL_VER=13
+USE_LIBTOOL_VER=15
INSTALLS_SHLIB= yes
USE_REINPLACE= yes
-USE_GNOME= gnomehack gnomeprefix gnometarget lthack
+USE_GNOME= gnomehack gnomeprefix gnometarget
CONFIGURE_ENV+= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
post-patch:
- @${REINPLACE_CMD} -e "s|gedit-2.4|gedit-2.8|g" \
+ @${REINPLACE_CMD} -e "s|gedit-2.4|gedit-2.10|g" \
${WRKSRC}/configure
.include <bsd.port.mk>