aboutsummaryrefslogtreecommitdiffstats
path: root/editors/openoffice-3-devel
diff options
context:
space:
mode:
authormaho <maho@FreeBSD.org>2006-01-14 20:25:23 +0800
committermaho <maho@FreeBSD.org>2006-01-14 20:25:23 +0800
commit1a0f29ebe8e6ac9927fc30ced8054b4e2a2951ac (patch)
tree278a817fd421ad08ee0e48bd394f43a3e35eadb2 /editors/openoffice-3-devel
parentc2e454acd27dc5079861817718a172b8aa91965c (diff)
downloadfreebsd-ports-gnome-1a0f29ebe8e6ac9927fc30ced8054b4e2a2951ac.tar.gz
freebsd-ports-gnome-1a0f29ebe8e6ac9927fc30ced8054b4e2a2951ac.tar.zst
freebsd-ports-gnome-1a0f29ebe8e6ac9927fc30ced8054b4e2a2951ac.zip
Update to SRC680_m150
Diffstat (limited to 'editors/openoffice-3-devel')
-rw-r--r--editors/openoffice-3-devel/Makefile4
-rw-r--r--editors/openoffice-3-devel/distinfo6
-rw-r--r--editors/openoffice-3-devel/files/patch-psprint+source+fontmanager+parseAFM.cxx16
3 files changed, 13 insertions, 13 deletions
diff --git a/editors/openoffice-3-devel/Makefile b/editors/openoffice-3-devel/Makefile
index baccfd43fb0c..056877fdd5e2 100644
--- a/editors/openoffice-3-devel/Makefile
+++ b/editors/openoffice-3-devel/Makefile
@@ -59,9 +59,9 @@ IGNORE= install lang/perl5.8 then try again
CODELINE= 680
RELEASE_NR= 2.0
-MILESTONE?= 149
+MILESTONE?= 150
OOOTAG?= SRC680_m${MILESTONE}
-SNAPDATE= 20060106
+SNAPDATE= 20060114
INSTALLATION_BASEDIR?= openoffice.org-${OOOTAG}
EXECBASE?= openoffice.org-${OOOTAG}
DIST_SUBDIR= openoffice.org2.0
diff --git a/editors/openoffice-3-devel/distinfo b/editors/openoffice-3-devel/distinfo
index 2f07573b8d53..ced470644329 100644
--- a/editors/openoffice-3-devel/distinfo
+++ b/editors/openoffice-3-devel/distinfo
@@ -1,6 +1,6 @@
-MD5 (openoffice.org2.0/OOo_SRC680_m149_source.tar.bz2) = 5294bb75cb9d0fadb46407b22b7f9c1b
-SHA256 (openoffice.org2.0/OOo_SRC680_m149_source.tar.bz2) = d518a8ae72deaba17368006cb47bfb130e3fcec847c57180711c36ac9fdeeecf
-SIZE (openoffice.org2.0/OOo_SRC680_m149_source.tar.bz2) = 236018781
+MD5 (openoffice.org2.0/OOo_SRC680_m150_source.tar.bz2) = 13640616e59b7071293dabe4d8b11c1e
+SHA256 (openoffice.org2.0/OOo_SRC680_m150_source.tar.bz2) = a7e13d04ee06dbb1e310a0c5758132712c212ddc8bbea5c2ba5cf7b5d813f963
+SIZE (openoffice.org2.0/OOo_SRC680_m150_source.tar.bz2) = 236111751
MD5 (openoffice.org2.0/gpc231.tar.Z) = fdb06fdb5a4670b172f9fb738b717be9
SHA256 (openoffice.org2.0/gpc231.tar.Z) = c1265948554a9882fe8342ecc9ccbdb423321a572a5a6b56f7dfad389540da4e
SIZE (openoffice.org2.0/gpc231.tar.Z) = 27917
diff --git a/editors/openoffice-3-devel/files/patch-psprint+source+fontmanager+parseAFM.cxx b/editors/openoffice-3-devel/files/patch-psprint+source+fontmanager+parseAFM.cxx
index 9bde684bbaa8..65073f215e7b 100644
--- a/editors/openoffice-3-devel/files/patch-psprint+source+fontmanager+parseAFM.cxx
+++ b/editors/openoffice-3-devel/files/patch-psprint+source+fontmanager+parseAFM.cxx
@@ -16,8 +16,8 @@ diff -u -r1.6 parseAFM.cxx
- int getc() { return (m_nPos < m_nLen) ? int(m_pMemory[m_nPos++]) : -1; }
- void ungetc()
-+ int getc_() { return (m_nPos < m_nLen) ? int(m_pMemory[m_nPos++]) : -1; }
-+ void ungetc_()
++ int getChar() { return (m_nPos < m_nLen) ? int(m_pMemory[m_nPos++]) : -1; }
++ void ungetChar()
{
if( m_nPos > 0 )
m_nPos--;
@@ -26,7 +26,7 @@ diff -u -r1.6 parseAFM.cxx
/* skip over white space */
// relies on EOF = -1
- while( is_white_Array[ (ch = stream->getc()) & 255 ] )
-+ while( is_white_Array[ (ch = stream->getc_()) & 255 ] )
++ while( is_white_Array[ (ch = stream->getChar()) & 255 ] )
;
idx = 0;
@@ -34,12 +34,12 @@ diff -u -r1.6 parseAFM.cxx
{
ident[idx++] = ch;
- ch = stream->getc();
-+ ch = stream->getc_();
++ ch = stream->getChar();
}
if (ch == -1 && idx < 1) return ((char *)NULL);
- if (idx >= 1 && ch != ':' ) stream->ungetc();
-+ if (idx >= 1 && ch != ':' ) stream->ungetc_();
++ if (idx >= 1 && ch != ':' ) stream->ungetChar();
if (idx < 1 ) ident[idx++] = ch; /* single-character token */
ident[idx] = 0;
rLen = idx;
@@ -48,18 +48,18 @@ diff -u -r1.6 parseAFM.cxx
int ch, idx;
- while ((ch = stream->getc()) == ' ' || ch == '\t' );
-+ while ((ch = stream->getc_()) == ' ' || ch == '\t' );
++ while ((ch = stream->getChar()) == ' ' || ch == '\t' );
idx = 0;
while (ch != -1 && ch != lineterm && ch != '\r')
{
ident[idx++] = ch;
- ch = stream->getc();
-+ ch = stream->getc_();
++ ch = stream->getChar();
} /* while */
- stream->ungetc();
-+ stream->ungetc_();
++ stream->ungetChar();
ident[idx] = 0;
return(ident); /* returns pointer to the token */