aboutsummaryrefslogtreecommitdiffstats
path: root/editors/vim/Makefile
diff options
context:
space:
mode:
authorcrees <crees@FreeBSD.org>2012-06-01 06:00:28 +0800
committercrees <crees@FreeBSD.org>2012-06-01 06:00:28 +0800
commit6af99a0e8f037c6808bae2eddd0384aa8613bd5c (patch)
treef99ff076cc6b7665718e7bf04ed09aa2ec026923 /editors/vim/Makefile
parent044d1c4a8515224edf611039263ab5e4c88580c6 (diff)
downloadfreebsd-ports-gnome-6af99a0e8f037c6808bae2eddd0384aa8613bd5c.tar.gz
freebsd-ports-gnome-6af99a0e8f037c6808bae2eddd0384aa8613bd5c.tar.zst
freebsd-ports-gnome-6af99a0e8f037c6808bae2eddd0384aa8613bd5c.zip
Stop trying to autodetect GETTEXT-- it doesn't work properly anyway and causes
more problems than it solves. PR: ports/168492 PR: ports/166202 (a fix for the consequences of) Approved by: maintainer timeout on previous commit that this is to fix, so this is implicit
Diffstat (limited to 'editors/vim/Makefile')
-rw-r--r--editors/vim/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/editors/vim/Makefile b/editors/vim/Makefile
index 7bad77ea04a9..a9e483ad2259 100644
--- a/editors/vim/Makefile
+++ b/editors/vim/Makefile
@@ -167,7 +167,7 @@ MAKE_ARGS+= CONF_OPT_GUI="--enable-gui=no --without-x" ${I18N}
.if exists(${LOCALBASE}/lib/libiconv.so)
USE_ICONV= yes
.endif
-.if exists(${LOCALBASE}/lib/libintl.so) && !defined(WITHOUT_NLS)
+.if !defined(WITHOUT_NLS)
USE_GETTEXT= yes
.else
MAKE_ARGS+= CONF_OPT_NLS="--disable-nls"