aboutsummaryrefslogtreecommitdiffstats
path: root/editors/vim
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2004-01-22 19:06:02 +0800
committertrevor <trevor@FreeBSD.org>2004-01-22 19:06:02 +0800
commit95b0fb093b0c0fe3ac4b112fd462a41fa1933a35 (patch)
tree607a7a5c9179d269688eebfcbd7a60c01c983c03 /editors/vim
parentdbde1e218a8b9a82a1edefb7c0aed001b0d24fd5 (diff)
downloadfreebsd-ports-gnome-95b0fb093b0c0fe3ac4b112fd462a41fa1933a35.tar.gz
freebsd-ports-gnome-95b0fb093b0c0fe3ac4b112fd462a41fa1933a35.tar.zst
freebsd-ports-gnome-95b0fb093b0c0fe3ac4b112fd462a41fa1933a35.zip
Use the SORT macro from bsd.port.mk.
Diffstat (limited to 'editors/vim')
-rw-r--r--editors/vim/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/editors/vim/Makefile b/editors/vim/Makefile
index e247875cea26..20000b4fad47 100644
--- a/editors/vim/Makefile
+++ b/editors/vim/Makefile
@@ -158,11 +158,11 @@ post-install:
${INSTALL_DATA} ${FILESDIR}/vietnamese_viscii.vim ${DATADIR}/keymap
cd ${PREFIX} ;\
${FIND} share/vim/${_DATADIR} -type f -o -type l \
- | sort \
+ | ${SORT} \
>${WRKDIR}/PLIST.share-vim
cd ${PREFIX} ;\
- ${FIND} share/vim/${_DATADIR} -type d \
- | sort -r | ${SED} -e 's/^/@dirrm /g' \
+ ${FIND} share/vim/${_DATADIR} -type d \
+ | ${SORT} -r | ${SED} -e 's/^/@dirrm /g' \
>>${WRKDIR}/PLIST.share-vim
${ECHO_CMD} "r ${TMPPLIST}" > ${WRKDIR}/ex.script
${ECHO_CMD} "/Insert PLIST.share-vim" >> ${WRKDIR}/ex.script