aboutsummaryrefslogtreecommitdiffstats
path: root/editors
diff options
context:
space:
mode:
authormakc <makc@FreeBSD.org>2012-08-23 18:18:54 +0800
committermakc <makc@FreeBSD.org>2012-08-23 18:18:54 +0800
commit87ca82ae14a8d54bd275205e421f873d27280b75 (patch)
tree42d0a57e32752a320da0e63b151a324901081214 /editors
parenta7eecb2f5a8bdb711e1ae9f6816155fd77179a18 (diff)
downloadfreebsd-ports-gnome-87ca82ae14a8d54bd275205e421f873d27280b75.tar.gz
freebsd-ports-gnome-87ca82ae14a8d54bd275205e421f873d27280b75.tar.zst
freebsd-ports-gnome-87ca82ae14a8d54bd275205e421f873d27280b75.zip
Fix typo.
PR: ports/170810 Submitted by: Artis Caune <Artis.Caune at gmail.com>
Diffstat (limited to 'editors')
-rw-r--r--editors/kile-kde4/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/editors/kile-kde4/Makefile b/editors/kile-kde4/Makefile
index 214177b21d73..4df7980a5a34 100644
--- a/editors/kile-kde4/Makefile
+++ b/editors/kile-kde4/Makefile
@@ -30,7 +30,7 @@ OKULAR_DESC= Use Okular for viewing
.include <bsd.port.options.mk>
-.if ${PORT_OPTIONS:MOKULAR)
+.if ${PORT_OPTIONS:MOKULAR}
USE_KDE4+= okular_run
.endif