aboutsummaryrefslogtreecommitdiffstats
path: root/editors
diff options
context:
space:
mode:
authormbr <mbr@FreeBSD.org>2002-10-24 02:51:17 +0800
committermbr <mbr@FreeBSD.org>2002-10-24 02:51:17 +0800
commit98dcb096d26a00063f863aa8577891f2a3e6b4e6 (patch)
treec9c507c6d6626beae5318ce14ba6cd34b2fb640d /editors
parentc92cedaa624b18324a2966704ff58feaa4ada04b (diff)
downloadfreebsd-ports-gnome-98dcb096d26a00063f863aa8577891f2a3e6b4e6.tar.gz
freebsd-ports-gnome-98dcb096d26a00063f863aa8577891f2a3e6b4e6.tar.zst
freebsd-ports-gnome-98dcb096d26a00063f863aa8577891f2a3e6b4e6.zip
Correct optional freetype patch filename.
Diffstat (limited to 'editors')
-rw-r--r--editors/openoffice-1.0/Makefile2
-rw-r--r--editors/openoffice-1.1-devel/Makefile2
-rw-r--r--editors/openoffice-1.1/Makefile2
-rw-r--r--editors/openoffice-2.0-devel/Makefile2
-rw-r--r--editors/openoffice-3-devel/Makefile2
-rw-r--r--editors/openoffice-3/Makefile2
-rw-r--r--editors/openoffice-devel/Makefile2
-rw-r--r--editors/openoffice.org-1.0/Makefile2
-rw-r--r--editors/openoffice.org-1.1-devel/Makefile2
-rw-r--r--editors/openoffice.org-1.1/Makefile2
-rw-r--r--editors/openoffice.org-2-RC/Makefile2
-rw-r--r--editors/openoffice.org-2-devel/Makefile2
-rw-r--r--editors/openoffice.org-2.0-devel/Makefile2
-rw-r--r--editors/openoffice.org-2.0/Makefile2
-rw-r--r--editors/openoffice.org-2/Makefile2
-rw-r--r--editors/openoffice.org-3-RC/Makefile2
-rw-r--r--editors/openoffice.org-3-devel/Makefile2
-rw-r--r--editors/openoffice.org-3/Makefile2
-rw-r--r--editors/openoffice.org-vcltesttool/Makefile2
-rw-r--r--editors/openoffice/Makefile2
20 files changed, 20 insertions, 20 deletions
diff --git a/editors/openoffice-1.0/Makefile b/editors/openoffice-1.0/Makefile
index 66b0030f978a..c61755f48146 100644
--- a/editors/openoffice-1.0/Makefile
+++ b/editors/openoffice-1.0/Makefile
@@ -319,7 +319,7 @@ post-patch:
if [ ${PATCH_DEBUG_TMP} = yes ]; then \
${ECHO_MSG} "===> Applying ${OPSYS} patch ${PATCHDIR}/optpatch-freetype::patch" ; \
fi; \
- ${PATCH} ${PATCH_ARGS} < ${PATCHDIR}/optpatch-freetype::patch ; \
+ ${PATCH} ${PATCH_ARGS} < ${PATCHDIR}/optpatch-freetype+patch ; \
fi
.endif
.if defined(WITH_DEBUG)
diff --git a/editors/openoffice-1.1-devel/Makefile b/editors/openoffice-1.1-devel/Makefile
index a89ab0e33f7a..602d7e42d327 100644
--- a/editors/openoffice-1.1-devel/Makefile
+++ b/editors/openoffice-1.1-devel/Makefile
@@ -322,7 +322,7 @@ post-patch:
if [ ${PATCH_DEBUG_TMP} = yes ]; then \
${ECHO_MSG} "===> Applying ${OPSYS} patch ${PATCHDIR}/optpatch-freetype::patch" ; \
fi; \
- ${PATCH} ${PATCH_ARGS} < ${PATCHDIR}/optpatch-freetype::patch ; \
+ ${PATCH} ${PATCH_ARGS} < ${PATCHDIR}/optpatch-freetype+patch ; \
fi
.endif
.if defined(WITH_DEBUG)
diff --git a/editors/openoffice-1.1/Makefile b/editors/openoffice-1.1/Makefile
index a89ab0e33f7a..602d7e42d327 100644
--- a/editors/openoffice-1.1/Makefile
+++ b/editors/openoffice-1.1/Makefile
@@ -322,7 +322,7 @@ post-patch:
if [ ${PATCH_DEBUG_TMP} = yes ]; then \
${ECHO_MSG} "===> Applying ${OPSYS} patch ${PATCHDIR}/optpatch-freetype::patch" ; \
fi; \
- ${PATCH} ${PATCH_ARGS} < ${PATCHDIR}/optpatch-freetype::patch ; \
+ ${PATCH} ${PATCH_ARGS} < ${PATCHDIR}/optpatch-freetype+patch ; \
fi
.endif
.if defined(WITH_DEBUG)
diff --git a/editors/openoffice-2.0-devel/Makefile b/editors/openoffice-2.0-devel/Makefile
index a89ab0e33f7a..602d7e42d327 100644
--- a/editors/openoffice-2.0-devel/Makefile
+++ b/editors/openoffice-2.0-devel/Makefile
@@ -322,7 +322,7 @@ post-patch:
if [ ${PATCH_DEBUG_TMP} = yes ]; then \
${ECHO_MSG} "===> Applying ${OPSYS} patch ${PATCHDIR}/optpatch-freetype::patch" ; \
fi; \
- ${PATCH} ${PATCH_ARGS} < ${PATCHDIR}/optpatch-freetype::patch ; \
+ ${PATCH} ${PATCH_ARGS} < ${PATCHDIR}/optpatch-freetype+patch ; \
fi
.endif
.if defined(WITH_DEBUG)
diff --git a/editors/openoffice-3-devel/Makefile b/editors/openoffice-3-devel/Makefile
index a89ab0e33f7a..602d7e42d327 100644
--- a/editors/openoffice-3-devel/Makefile
+++ b/editors/openoffice-3-devel/Makefile
@@ -322,7 +322,7 @@ post-patch:
if [ ${PATCH_DEBUG_TMP} = yes ]; then \
${ECHO_MSG} "===> Applying ${OPSYS} patch ${PATCHDIR}/optpatch-freetype::patch" ; \
fi; \
- ${PATCH} ${PATCH_ARGS} < ${PATCHDIR}/optpatch-freetype::patch ; \
+ ${PATCH} ${PATCH_ARGS} < ${PATCHDIR}/optpatch-freetype+patch ; \
fi
.endif
.if defined(WITH_DEBUG)
diff --git a/editors/openoffice-3/Makefile b/editors/openoffice-3/Makefile
index a89ab0e33f7a..602d7e42d327 100644
--- a/editors/openoffice-3/Makefile
+++ b/editors/openoffice-3/Makefile
@@ -322,7 +322,7 @@ post-patch:
if [ ${PATCH_DEBUG_TMP} = yes ]; then \
${ECHO_MSG} "===> Applying ${OPSYS} patch ${PATCHDIR}/optpatch-freetype::patch" ; \
fi; \
- ${PATCH} ${PATCH_ARGS} < ${PATCHDIR}/optpatch-freetype::patch ; \
+ ${PATCH} ${PATCH_ARGS} < ${PATCHDIR}/optpatch-freetype+patch ; \
fi
.endif
.if defined(WITH_DEBUG)
diff --git a/editors/openoffice-devel/Makefile b/editors/openoffice-devel/Makefile
index a89ab0e33f7a..602d7e42d327 100644
--- a/editors/openoffice-devel/Makefile
+++ b/editors/openoffice-devel/Makefile
@@ -322,7 +322,7 @@ post-patch:
if [ ${PATCH_DEBUG_TMP} = yes ]; then \
${ECHO_MSG} "===> Applying ${OPSYS} patch ${PATCHDIR}/optpatch-freetype::patch" ; \
fi; \
- ${PATCH} ${PATCH_ARGS} < ${PATCHDIR}/optpatch-freetype::patch ; \
+ ${PATCH} ${PATCH_ARGS} < ${PATCHDIR}/optpatch-freetype+patch ; \
fi
.endif
.if defined(WITH_DEBUG)
diff --git a/editors/openoffice.org-1.0/Makefile b/editors/openoffice.org-1.0/Makefile
index 66b0030f978a..c61755f48146 100644
--- a/editors/openoffice.org-1.0/Makefile
+++ b/editors/openoffice.org-1.0/Makefile
@@ -319,7 +319,7 @@ post-patch:
if [ ${PATCH_DEBUG_TMP} = yes ]; then \
${ECHO_MSG} "===> Applying ${OPSYS} patch ${PATCHDIR}/optpatch-freetype::patch" ; \
fi; \
- ${PATCH} ${PATCH_ARGS} < ${PATCHDIR}/optpatch-freetype::patch ; \
+ ${PATCH} ${PATCH_ARGS} < ${PATCHDIR}/optpatch-freetype+patch ; \
fi
.endif
.if defined(WITH_DEBUG)
diff --git a/editors/openoffice.org-1.1-devel/Makefile b/editors/openoffice.org-1.1-devel/Makefile
index a89ab0e33f7a..602d7e42d327 100644
--- a/editors/openoffice.org-1.1-devel/Makefile
+++ b/editors/openoffice.org-1.1-devel/Makefile
@@ -322,7 +322,7 @@ post-patch:
if [ ${PATCH_DEBUG_TMP} = yes ]; then \
${ECHO_MSG} "===> Applying ${OPSYS} patch ${PATCHDIR}/optpatch-freetype::patch" ; \
fi; \
- ${PATCH} ${PATCH_ARGS} < ${PATCHDIR}/optpatch-freetype::patch ; \
+ ${PATCH} ${PATCH_ARGS} < ${PATCHDIR}/optpatch-freetype+patch ; \
fi
.endif
.if defined(WITH_DEBUG)
diff --git a/editors/openoffice.org-1.1/Makefile b/editors/openoffice.org-1.1/Makefile
index a89ab0e33f7a..602d7e42d327 100644
--- a/editors/openoffice.org-1.1/Makefile
+++ b/editors/openoffice.org-1.1/Makefile
@@ -322,7 +322,7 @@ post-patch:
if [ ${PATCH_DEBUG_TMP} = yes ]; then \
${ECHO_MSG} "===> Applying ${OPSYS} patch ${PATCHDIR}/optpatch-freetype::patch" ; \
fi; \
- ${PATCH} ${PATCH_ARGS} < ${PATCHDIR}/optpatch-freetype::patch ; \
+ ${PATCH} ${PATCH_ARGS} < ${PATCHDIR}/optpatch-freetype+patch ; \
fi
.endif
.if defined(WITH_DEBUG)
diff --git a/editors/openoffice.org-2-RC/Makefile b/editors/openoffice.org-2-RC/Makefile
index a89ab0e33f7a..602d7e42d327 100644
--- a/editors/openoffice.org-2-RC/Makefile
+++ b/editors/openoffice.org-2-RC/Makefile
@@ -322,7 +322,7 @@ post-patch:
if [ ${PATCH_DEBUG_TMP} = yes ]; then \
${ECHO_MSG} "===> Applying ${OPSYS} patch ${PATCHDIR}/optpatch-freetype::patch" ; \
fi; \
- ${PATCH} ${PATCH_ARGS} < ${PATCHDIR}/optpatch-freetype::patch ; \
+ ${PATCH} ${PATCH_ARGS} < ${PATCHDIR}/optpatch-freetype+patch ; \
fi
.endif
.if defined(WITH_DEBUG)
diff --git a/editors/openoffice.org-2-devel/Makefile b/editors/openoffice.org-2-devel/Makefile
index a89ab0e33f7a..602d7e42d327 100644
--- a/editors/openoffice.org-2-devel/Makefile
+++ b/editors/openoffice.org-2-devel/Makefile
@@ -322,7 +322,7 @@ post-patch:
if [ ${PATCH_DEBUG_TMP} = yes ]; then \
${ECHO_MSG} "===> Applying ${OPSYS} patch ${PATCHDIR}/optpatch-freetype::patch" ; \
fi; \
- ${PATCH} ${PATCH_ARGS} < ${PATCHDIR}/optpatch-freetype::patch ; \
+ ${PATCH} ${PATCH_ARGS} < ${PATCHDIR}/optpatch-freetype+patch ; \
fi
.endif
.if defined(WITH_DEBUG)
diff --git a/editors/openoffice.org-2.0-devel/Makefile b/editors/openoffice.org-2.0-devel/Makefile
index a89ab0e33f7a..602d7e42d327 100644
--- a/editors/openoffice.org-2.0-devel/Makefile
+++ b/editors/openoffice.org-2.0-devel/Makefile
@@ -322,7 +322,7 @@ post-patch:
if [ ${PATCH_DEBUG_TMP} = yes ]; then \
${ECHO_MSG} "===> Applying ${OPSYS} patch ${PATCHDIR}/optpatch-freetype::patch" ; \
fi; \
- ${PATCH} ${PATCH_ARGS} < ${PATCHDIR}/optpatch-freetype::patch ; \
+ ${PATCH} ${PATCH_ARGS} < ${PATCHDIR}/optpatch-freetype+patch ; \
fi
.endif
.if defined(WITH_DEBUG)
diff --git a/editors/openoffice.org-2.0/Makefile b/editors/openoffice.org-2.0/Makefile
index a89ab0e33f7a..602d7e42d327 100644
--- a/editors/openoffice.org-2.0/Makefile
+++ b/editors/openoffice.org-2.0/Makefile
@@ -322,7 +322,7 @@ post-patch:
if [ ${PATCH_DEBUG_TMP} = yes ]; then \
${ECHO_MSG} "===> Applying ${OPSYS} patch ${PATCHDIR}/optpatch-freetype::patch" ; \
fi; \
- ${PATCH} ${PATCH_ARGS} < ${PATCHDIR}/optpatch-freetype::patch ; \
+ ${PATCH} ${PATCH_ARGS} < ${PATCHDIR}/optpatch-freetype+patch ; \
fi
.endif
.if defined(WITH_DEBUG)
diff --git a/editors/openoffice.org-2/Makefile b/editors/openoffice.org-2/Makefile
index a89ab0e33f7a..602d7e42d327 100644
--- a/editors/openoffice.org-2/Makefile
+++ b/editors/openoffice.org-2/Makefile
@@ -322,7 +322,7 @@ post-patch:
if [ ${PATCH_DEBUG_TMP} = yes ]; then \
${ECHO_MSG} "===> Applying ${OPSYS} patch ${PATCHDIR}/optpatch-freetype::patch" ; \
fi; \
- ${PATCH} ${PATCH_ARGS} < ${PATCHDIR}/optpatch-freetype::patch ; \
+ ${PATCH} ${PATCH_ARGS} < ${PATCHDIR}/optpatch-freetype+patch ; \
fi
.endif
.if defined(WITH_DEBUG)
diff --git a/editors/openoffice.org-3-RC/Makefile b/editors/openoffice.org-3-RC/Makefile
index a89ab0e33f7a..602d7e42d327 100644
--- a/editors/openoffice.org-3-RC/Makefile
+++ b/editors/openoffice.org-3-RC/Makefile
@@ -322,7 +322,7 @@ post-patch:
if [ ${PATCH_DEBUG_TMP} = yes ]; then \
${ECHO_MSG} "===> Applying ${OPSYS} patch ${PATCHDIR}/optpatch-freetype::patch" ; \
fi; \
- ${PATCH} ${PATCH_ARGS} < ${PATCHDIR}/optpatch-freetype::patch ; \
+ ${PATCH} ${PATCH_ARGS} < ${PATCHDIR}/optpatch-freetype+patch ; \
fi
.endif
.if defined(WITH_DEBUG)
diff --git a/editors/openoffice.org-3-devel/Makefile b/editors/openoffice.org-3-devel/Makefile
index a89ab0e33f7a..602d7e42d327 100644
--- a/editors/openoffice.org-3-devel/Makefile
+++ b/editors/openoffice.org-3-devel/Makefile
@@ -322,7 +322,7 @@ post-patch:
if [ ${PATCH_DEBUG_TMP} = yes ]; then \
${ECHO_MSG} "===> Applying ${OPSYS} patch ${PATCHDIR}/optpatch-freetype::patch" ; \
fi; \
- ${PATCH} ${PATCH_ARGS} < ${PATCHDIR}/optpatch-freetype::patch ; \
+ ${PATCH} ${PATCH_ARGS} < ${PATCHDIR}/optpatch-freetype+patch ; \
fi
.endif
.if defined(WITH_DEBUG)
diff --git a/editors/openoffice.org-3/Makefile b/editors/openoffice.org-3/Makefile
index a89ab0e33f7a..602d7e42d327 100644
--- a/editors/openoffice.org-3/Makefile
+++ b/editors/openoffice.org-3/Makefile
@@ -322,7 +322,7 @@ post-patch:
if [ ${PATCH_DEBUG_TMP} = yes ]; then \
${ECHO_MSG} "===> Applying ${OPSYS} patch ${PATCHDIR}/optpatch-freetype::patch" ; \
fi; \
- ${PATCH} ${PATCH_ARGS} < ${PATCHDIR}/optpatch-freetype::patch ; \
+ ${PATCH} ${PATCH_ARGS} < ${PATCHDIR}/optpatch-freetype+patch ; \
fi
.endif
.if defined(WITH_DEBUG)
diff --git a/editors/openoffice.org-vcltesttool/Makefile b/editors/openoffice.org-vcltesttool/Makefile
index a89ab0e33f7a..602d7e42d327 100644
--- a/editors/openoffice.org-vcltesttool/Makefile
+++ b/editors/openoffice.org-vcltesttool/Makefile
@@ -322,7 +322,7 @@ post-patch:
if [ ${PATCH_DEBUG_TMP} = yes ]; then \
${ECHO_MSG} "===> Applying ${OPSYS} patch ${PATCHDIR}/optpatch-freetype::patch" ; \
fi; \
- ${PATCH} ${PATCH_ARGS} < ${PATCHDIR}/optpatch-freetype::patch ; \
+ ${PATCH} ${PATCH_ARGS} < ${PATCHDIR}/optpatch-freetype+patch ; \
fi
.endif
.if defined(WITH_DEBUG)
diff --git a/editors/openoffice/Makefile b/editors/openoffice/Makefile
index 66b0030f978a..c61755f48146 100644
--- a/editors/openoffice/Makefile
+++ b/editors/openoffice/Makefile
@@ -319,7 +319,7 @@ post-patch:
if [ ${PATCH_DEBUG_TMP} = yes ]; then \
${ECHO_MSG} "===> Applying ${OPSYS} patch ${PATCHDIR}/optpatch-freetype::patch" ; \
fi; \
- ${PATCH} ${PATCH_ARGS} < ${PATCHDIR}/optpatch-freetype::patch ; \
+ ${PATCH} ${PATCH_ARGS} < ${PATCHDIR}/optpatch-freetype+patch ; \
fi
.endif
.if defined(WITH_DEBUG)