aboutsummaryrefslogtreecommitdiffstats
path: root/editors
diff options
context:
space:
mode:
authortcberner <tcberner@FreeBSD.org>2016-12-19 06:06:50 +0800
committertcberner <tcberner@FreeBSD.org>2016-12-19 06:06:50 +0800
commit647a5f1fed1f7a099f3702900a4d62a8b2fefd25 (patch)
treebeb2058e74a1288b8c4fcb53c1257a42f692389c /editors
parent2dd19834f46456d79186fe9902b497425eaf641d (diff)
downloadfreebsd-ports-gnome-647a5f1fed1f7a099f3702900a4d62a8b2fefd25.tar.gz
freebsd-ports-gnome-647a5f1fed1f7a099f3702900a4d62a8b2fefd25.tar.zst
freebsd-ports-gnome-647a5f1fed1f7a099f3702900a4d62a8b2fefd25.zip
Get rid of QT_PREFIX in favour of PREFIX.
QT_PREFIX was a remnant of a bygone time. Reviewed by: rakuco Approved by: rakuco (mentor) Differential Revision: https://reviews.freebsd.org/D8825
Diffstat (limited to 'editors')
-rw-r--r--editors/libreoffice/Makefile2
-rw-r--r--editors/libreoffice4/Makefile2
-rw-r--r--editors/texmacs/Makefile2
3 files changed, 3 insertions, 3 deletions
diff --git a/editors/libreoffice/Makefile b/editors/libreoffice/Makefile
index a4f41c4f7e4e..3b4a45e2dd12 100644
--- a/editors/libreoffice/Makefile
+++ b/editors/libreoffice/Makefile
@@ -174,7 +174,7 @@ JAVA_VARS= JAVA_BUILD=yes
KDE4_CONFIGURE_ENABLE= kde4
KDE4_CONFIGURE_ENV= KDE4DIR="${KDE_PREFIX}" \
- QT4DIR="${QT_PREFIX}" \
+ QT4DIR="${PREFIX}" \
QT4INC="${QT_INCDIR}" \
QT4LIB="${QT_LIBDIR}"
KDE4_USES= kde:4
diff --git a/editors/libreoffice4/Makefile b/editors/libreoffice4/Makefile
index 6cef39e47533..f207cdc37d4f 100644
--- a/editors/libreoffice4/Makefile
+++ b/editors/libreoffice4/Makefile
@@ -267,7 +267,7 @@ KDE4_USES= kde:4
KDE4_USE= KDE=kdelibs QT4=moc_build,qmake_build
KDE4_CONFIGURE_ENABLE= kde4
KDE4_CONFIGURE_ENV= KDE4DIR="${KDE_PREFIX}" \
- QT4DIR="${QT_PREFIX}" \
+ QT4DIR="${PREFIX}" \
QT4INC="${QT_INCDIR}" \
QT4LIB="${QT_LIBDIR}"
diff --git a/editors/texmacs/Makefile b/editors/texmacs/Makefile
index a1deb2345f9c..b8ac4a14435e 100644
--- a/editors/texmacs/Makefile
+++ b/editors/texmacs/Makefile
@@ -54,7 +54,7 @@ PDF_IMPLIES= FREETYPE GHOSTSCRIPT
QT4_USE= qt4=accessible,corelib,gui,imageformats \
qt4=moc_build,qmake_build,rcc_build,uic_build
QT4_USE_OFF= xorg=xext
-QT4_CONFIGURE_ON= --with-qt=${QT_PREFIX} --enable-qtpipes
+QT4_CONFIGURE_ON= --with-qt=${PREFIX} --enable-qtpipes
QT4_CONFIGURE_OFF= --disable-qt
QT4_VARS= QT_PLUGINS_LIST="accessible imageformats"
QT4_VARS_OFF= QT_PLUGINS_LIST=""